PDA

View Full Version : Elgato EyeTV App - Fickle?




Marneus
Jan 31, 2011, 05:57 AM
Hi,

I've tried searching for this over the net, but no one seems to have anything along the lines of this. I considered posting it in the Home Theatre forum, but everything on my computer is fine

Basically,
- My Elgato Diversity works fine on my Mini
- It advises that MyEyeTV is working properly with a green light in the sharing preferences
- I have many other Apps that talk to my Mini over both 3G and Wireless, and work consistently, so I think I have tracked this issue back to the Elgato EyeTV App.

Basically, it works and it doesn't.

Sometimes it gives me both the little computer logo, indicating it can connect over the net, and the little bonjour trifoil for wifi access, sometimes only the little computer, sometimes it doesn't connect saying that the EyeTV isn't running (it is, and it will connect a moment later), it'll flat out refuse to connect.

When I can get in, it loads the channel up extremely slowly, and then sometimes kicks me out and stops working.

Combination's of switching both the devices Wifi and my Mini on and off will fix it for a moment.

I know that these are extremely vague descriptions of a problem, and I can provide some more details on network settings etc if I knew what I was looking for.

The reviews on the EyeTV app are quite mixed, there are a few rage-filled "worst app eva!!@!@!" with nothing constructive, and a couple of "Greatest app ever!" for people that seem to have no problems.

Does anyone else use this App? Have any problems with it? Like I said, that hardware is fine, works a treat on my Mini, it's just not playing nice with its own Apps.

Further: I have the app on both iPhone (Optus 3G network) and iPad (Telstra NextG network), and the same problem reproduces itself over both devices and networks + wifi

Thanks in advance for any help rendered!