PDA

View Full Version : New eyetvDTT + Old MacMini?




max••
Feb 5, 2011, 11:52 AM
i recently brought a eyetvDTT from apple to use on my macmini g4 mediacenter, the apple page stated that the device was compatible with PPC G4 macs, the included software was intel only so i downloaded the latest PPC version from elgato's website, which doesn't see the device, i tried it with the included software on my dad's mac pro which worked fine, so my question is:
Is there any way using any software to get it to work on my G4 Macmini?

some info:
Macmini:
1.25Ghz g4
1gb of ram
OSX 10.4.11
120gb hdd

Eyetv:
Elgato eyetv DTT stick
Software version (on macmini): 3.3.3
(bundled):3.5.1



MacHamster68
Feb 5, 2011, 12:52 PM
it seams your version is far to new

eye tv 1.8.4 according to this one here but maybe a dit newer works too
http://guides.macrumors.com/Elgato_EyeTV_DTT


i had the same dtt on my eMac 1.42 and it worked out of the box but mine came with ppc software already as i bought a used one on ebay for £10 , but since there is the website tv catchup (http://www.tvcatchup.com/channels.html) i just watch freeview online
works perfect on my eMac and best of all no more reception problems all the time, as terrestrial signal is here a bit weak and controlled by the weather, as soon as the sun comes out the signal goes on some channels

max••
Feb 5, 2011, 01:23 PM
it seams your version is far to new

eye tv 1.8.4 according to this one here but maybe a dit newer works too
http://guides.macrumors.com/Elgato_EyeTV_DTT


i had the same dtt on my eMac 1.42 and it worked out of the box but mine came with ppc software already as i bought a used one on ebay for £10 , but since there is the website tv catchup (http://www.tvcatchup.com/channels.html) i just watch freeview online
works perfect on my eMac and best of all no more reception problems all the time, as terrestrial signal is here a bit weak and controlled by the weather, as soon as the sun comes out the signal goes on some channels
it seems the guide is for the old version of the eyetvDTT, this (http://store.apple.com/uk/product/TS589ZM/A?fnode=MTY1NDExOA&mco=MTEzMTA2MDU) is the one i have, i don't think 1.8.4 would work as it is bundled (and works on my dads mac pro with) 3.5.1, i also think it would work with eyetv light but my key dosn't work with it

MacHamster68
Feb 5, 2011, 01:56 PM
ok yes mine is the old version didn't even know there is a new one ...but i did look particular for that one because it looks a bit like the offspring of the Mac mini

max••
Feb 6, 2011, 04:51 AM
anyone?