PDA

View Full Version : UK ATV2 Users - 60Hz issues




PilotWoo
Feb 7, 2011, 11:18 AM
Bought a new AppleTV 2 today. It automatically outputs its signal at 60Hz, not 50Hz. The menus and movie trailers play fine on my Samsung 720P TV. However, trying to play any PAL encoded video (25fps) results in a very jerky picture. On AppleTV 1 you corrected this by setting the signal to 720P - 50Hz. However, with the AppleTV 2, you cannot set this, so you always get a 60Hz signal. This seems to be a major clanger. As a result its going back as none of my video collection is watchable. Has anyone else experienced or solved this issue?

Apple Support states that the device only outputs a 60Hz signal, despite their own website showing 50/60Hz on the specifications page. For what its worth I've raised it as a bug with Apple. If they don't fix it I shall have to explore some other route like Boxee Box etc, as there is no way forward. A shame as I love the Apple TV.



Jusnogood
Feb 12, 2011, 02:23 AM
I'm uk with an atv2 and I don't have any problems what so ever with any type of video 576@50, 480@60, 720p 1080p. Sounds like you have your tv setup incorrectly.

The Sony tv I had in the 90's could do 50& 60. perhaps you've set it to 50 rather than auto...another setting you could have is pal60 ?

PilotWoo
Feb 12, 2011, 01:56 PM
Thanks for your response. I've been doing a lot of reading around this issue, in particular similar issues with other devices.

The conclusion I have come too is that my Samsung LE40R87BD is capable of displaying PAL60. So it looks like the AppleTV is sensing the maximum refresh rate possible by my TV and defaulting to that. Until Apple make the mode selectable like the old AppleTV, then the only option seems to be switching off PAL60 in the TV settings. The only problem with this is you can't! However I have found the hidden service menu which has lots of additional options, and I am going to wade through to see if I can find anything relevant. I will post anything I find.

heliocentric
Feb 14, 2011, 01:39 PM
pal is 50hz, you cant have pal 60hz can you?

its not your tv mate, its the apple tv...it just cant do 50hz at the moment...

PilotWoo
Feb 14, 2011, 02:20 PM
Yes, PAL60 is a standard. The AppleTV 2 can do 50Hz, but it displays the max frequency your TV can display (either 50 or 60 Hz as per the AppleTV 2 specs).

My TV supports PAL50 and PAL60, so AppleTV 2 decides 60Hz is best for me ..... which it isn't. After much tinkering it seems it is not possible to turn off PAL60 support on my TV, so I have to wait until enough people complain to Apple and they offer mode selection as per the 1st gen device.

Kilamite
Feb 14, 2011, 02:29 PM
My TV supports PAL50 and PAL60, so AppleTV 2 decides 60Hz is best for me ..... which it isn't. After much tinkering it seems it is not possible to turn off PAL60 support on my TV, so I have to wait until enough people complain to Apple and they offer mode selection as per the 1st gen device.

File a bug report directly. They might get in contact with you - I've had them contact me after I've reported a few things. They're usually quite quick at responding - even if it isn't a bug, they'll be likely to respond and explain that it is functioning as intended.

Jusnogood
Feb 14, 2011, 04:40 PM
Sounds like a tv problem to me...
I'm sure it will be solved by apple outputting 50hz but as I said my Sony tv and VCR could handle 60hz 15-20
years ago

Nermal
Feb 14, 2011, 04:44 PM
Sounds like a tv problem to me...
I'm sure it will be solved by apple outputting 50hz but as I said my Sony tv and VCR could handle 60hz 15-29years ago

The TV can and is handling 60 Hz. The problem is that 25 fps content can't be "stretched" to 60 Hz. Going from 25 to 50 means doubling each frame, but 25 to 60 is going to add jerkiness. That's the problem; the Apple TV isn't outputting at 50 Hz even though the specs say that it supports 50 Hz output.

PilotWoo
Feb 14, 2011, 04:56 PM
File a bug report directly.

Done

PilotWoo
Feb 14, 2011, 04:58 PM
The TV can and is handling 60 Hz. The problem is that 25 fps content can't be "stretched" to 60 Hz. Going from 25 to 50 means doubling each frame, but 25 to 60 is going to add jerkiness. That's the problem; the Apple TV isn't outputting at 50 Hz even though the specs say that it supports 50 Hz output.

Spot on. The TV is handling the 60Hz signal just fine, the menus are sharp and display perfect. Movie trailers work fine from Apple too. Your right, it is stretching my 25fps content giving the appearance of stuttering.

If I plug it into a TV not capable of PAL60, it outputs at 50Hz just like Apple say. The problem is you cannot select the frequency.

PilotWoo
Mar 22, 2011, 05:16 PM
I am thinking of buying an ATV2 again to test. Since returning my first one I have three things to try...

1) New ATV2 update today (4.2.1).
2) Enable Game Mode for HDMI input.
3) Samsung TV specific - turn off the following parameters in the Service Menu: hotplug and hotplugctr.

Has anyone else experiencing this issue managed to resolve it?

iann1982
Apr 7, 2011, 09:12 AM
I'm having the same problem with my Samsung TV, most of my content is Blu-Ray rips or iTunes HD content, most running at 23.98 FPS, at 60hz there are noticeable stutters, particularly when a scene pans.

Do you have any settings that I could try?

tnaseem
Apr 22, 2011, 08:41 PM
I'm having the same problem with my Samsung TV, most of my content is Blu-Ray rips or iTunes HD content, most running at 23.98 FPS, at 60hz there are noticeable stutters, particularly when a scene pans.

Do you have any settings that I could try?

I have a Samsung Series 5, and I also get noticable stutters in the framerate. Happens every 20-30 seconds or so and lasts a few seconds. Enough to be annoying!

I've played around with the settings on my TV, and found that if I turn on 'Movie Plus', and back off again, it seems to resolve itself. So, basically, even if it's off, turn it on (max setting in my case), and back off again.

The only problem with this is that every time the ATV2 goes into standby and/or the TV (not sure which causes it yet!) the stutter is back the next time I watch a movie. Doing a Movie Plus on/off again fixes it.

Maybe give this a go and see what happens. I'll keep checking, but this seems to at least offer a temporary fix of sorts.

I have also submitted a bug report to Apple. The more people do this, the more they'll listen (we hope!).

Cheers,
Tarique.

taleetalee
Jun 8, 2011, 05:12 AM
Just to confirm on my Samsung TV - turning the movie PLUS to OFF stopped the motion judder. Note - it kicks in when you start a movie so you have to fire up the TV menu and switch off....

Not pretty but allows content to be watchable until Apple hopefully add the original TV Output menu back into the OS like they had with ATV1.