PDA

View Full Version : HELP! Boxee Box doesn't find all movies but said it did




danny_w
Feb 18, 2011, 05:36 PM
I recently got a Boxee Box to test out. It is going fairly smoothly but I have some questions. First of all, all of my media is in video_ts folders named according to the Imdb names (as Plex and XBMC require). When I add the directory contining the folders (and subfolders) Boxee starts scanning and seems to find most of the movies. Unfortunately many that it finds do not have artwork or synopsis info, but that can probably be remedied manually. What concerns me is that many of the movies and music videos simply do not show up at all, but yet the "Unidentified Videos" section show 0.



Dobbs2
Feb 18, 2011, 10:45 PM
I recently got a Boxee Box to test out. It is going fairly smoothly but I have some questions. First of all, all of my media is in video_ts folders named according to the Imdb names (as Plex and XBMC require). When I add the directory contining the folders (and subfolders) Boxee starts scanning and seems to find most of the movies. Unfortunately many that it finds do not have artwork or synopsis info, but that can probably be remedied manually. What concerns me is that many of the movies and music videos simply do not show up at all, but yet the "Unidentified Videos" section show 0.

I had the same thing happen on my hacked appletv. Might be the same issue. I had plex locate my files and it didn't show up right away, but gradually more and more showed up. This might be because we both have large libraries. Give it some time and see if they fix themselves.