PDA

View Full Version : Flip videos won't play on ATV




jfoerch
Feb 18, 2011, 09:44 PM
Hey, was wondering if someone could help me out with this. I just bought a 3rd generation Flip and am trying to stream the videos to my ATV, but I can't get it to work. I can import the videos into itues and they play just fine. But, when itunes tried to sync the videos to my ATV, I got an error that said my ATV "could not play this file type".
When looking into the specifications for my Flip, I found that the flip records with H.264 video compression, AAC audil compression and MP4 format. I believe these are the same settings that itunes and ATV use, so I'm not sure what the issue is.

A couple of specifics.
My ATV is a 40GB version that is running the 3.0.2 software. A recent attempt to update said that my ATV was up to date.
I want to stream only the videos because they will take up too much space on my ATV. I've seen threads that say to go to "sources" in 'settings' on the ATV. I think that's for an old software version because now that option is under "computers". But, I've also read that content in the linked itunes library that is not synced is still available on the ATV and is listed right along side the synced content. But, when I look in "My Movies" on the ATV, I see nothing even though the content is shown in itunes under "My Movies".

So, is this a video format issue or am I doing something wrong? Do I have to convert the files to some other format to get ATV to play them even though itunes plays them? If so, I'll bail on the idea all together because I really don't want to have to convert every video file after I've uploaded it to my computer.

Thanks for any help!