PDA

View Full Version : Quicktime - AVI




kirky29
Feb 26, 2011, 03:57 PM
Hey all,

If someone could point me in the right direction, Quicktime X isn't playing AVI's. I've installed several codecs.

Now I can't remember if I had this problem when I first installed Snow Leopard...(it's been that long!)

I'm posting this here because I don't remember it been such a pain before, so it could be a Lion bug? - but really might not be!

-- I'm tired and this is getting me cranky ;-) haha!

Thank you!



simsaladimbamba
Feb 26, 2011, 03:59 PM
What codecs did you install? Did you try Perian yet?

kirky29
Feb 26, 2011, 04:01 PM
Yep, installed Perian & DivX. Heck even Flip4Mac...

Like I said, I don't remember having issues when I first installed SL all that time ago... :-/

simsaladimbamba
Feb 26, 2011, 04:04 PM
Seems the codecs you installed are not yet compatible with Lion yet. Maybe they will some day, when Lion gets officially released.
Maybe you could contact the Divx, Perian and Flip4Mac developers, if they haven't already tried it themselves.

kainjow
Feb 26, 2011, 04:04 PM
Did you try VLC?

kirky29
Feb 26, 2011, 04:08 PM
Did you try VLC?

Yeah, VLC works fine, did without any having to install anything else.
Even Quicktime 7 on my Snow Leopard partition loads them fine..
Even funnier.. Quick Look loads them fine!

kirky29
Feb 26, 2011, 04:13 PM
I'm thinking it's gotta be a bug.. Everything else that I've thrown at Quicktime loads fine.. Just not the avi files...

Certainly when Quick Look from the finder is loading them fine!

Tazjin
Feb 26, 2011, 04:13 PM
For me Perian does not work with Lion yet.

kuwisdelu
Feb 26, 2011, 04:19 PM
QTX doesn't support plug-ins yet. I was hoping it would on Lion there's still time, though.

On Snow Leopard, lots of stuff that QTX couldn't play used a separate QT7 process to play things in the QTX player window, which included most things that Perian did.

It looks like there's just no QT7 in Lion. Here's to hoping QTX will be mature enough by release it won't be necessary...

3goldens
Feb 26, 2011, 07:36 PM
The DivX codec is working for me with quicktime.
it did not at first but then I installed Perian and then it started to work!