PDA

View Full Version : Help with iPod photo, usb connector and PowerMac




montecristo
Feb 15, 2005, 02:09 AM
Has anyone come across the following issue and does anyone have a possible solution?

I just got an iPod photo :cool: and with the firewire connector, it works great -- auto-synching with my PowerMac G5, copying photos, etc...everything is fine.

But if I connect it using the USB connector (to the port in the front of the PowerMac) it will always run into a problem where it starts to synch and then says it runs into a problem, unknown error (-36). After that, I sometimes can't quit iTunes, or can't eject my iPod, or, if I can do that, next time I plug it into my Mac with the firewire, iTunes will not recognize it and says I have to restore my iPod to factory settings (which I can do, but then it requires me to re-load my iPod, and fast as firewire is, 60 GB takes a while!) ;)

Any thoughts?

(And, yes, you may ask why bother with the USB connector at all, but my grand plan is to have the USB connector/dock at home, and keep the firewire/AC adapter in the office so I am always powered up!) :D



Loge
Feb 15, 2005, 02:48 AM
Have you tried the other USB connectors on the PowerMac to see if it is just a problem with the connector on the front?

In any case, I'd recommend getting an extra firewire cable to have at home; so you can update using firewire all the time; it may just be anecdotal, but it does just seem to work better. :)

wwooden
Feb 15, 2005, 04:29 PM
I really don't like how the wall charger only works with the firewire cord. It would be handy if they put both ports on it so you can take either one with you. I like having my iPod connected through firewire because I have a port free, but all my USB's are full. If I want to take the charger with me, I have to disconnect the firewire cord from the computer and the dock, kinda annoying.