PDA

View Full Version : Wireless Staying Off (Airport/Wi-Fi)




cobrast5
Feb 28, 2011, 05:20 PM
I have recently had an issue that my airport stays off no matter what. I have tried repairing permissions, rebooting, re-installing and nothing changes. The airport stays off and doesn't allow me to turn it back on. Anyone else experiencing this or know of a solution?



Steve Ballmer
Feb 28, 2011, 05:21 PM
Solution: Stop using a developer preview and use something "more stable," like Snow Leopard.

cobrast5
Feb 28, 2011, 05:27 PM
Solution: Stop using a developer preview and use something "more stable," like Snow Leopard.

I am actually testing this build for development purposes. I am posting on here to share in my findings and see if anyone else is experiencing the same problems. I am not using this as my main OS and Snow Leopard is my main OS. I appreciate your response though.

Steve Ballmer
Feb 28, 2011, 05:38 PM
If you're using a developer preview, there is an expectation that almost every part of the OS may not work.

Have I had Wi-Fi problems like the thread starter? Yes, I have. Specifically on my MacBook, Wi-Fi never works upon re-opening the lid. The only solution I've found is completely turning off Wi-Fi and turning it back on. I've already filed a bug report with Apple, that's the best anyone can really do at this stage. It hasn't required me to reboot or fix permissions... yet. But it might.

cobrast5
Feb 28, 2011, 05:58 PM
If you're using a developer preview, there is an expectation that almost every part of the OS may not work.

Have I had Wi-Fi problems like the thread starter? Yes, I have. Specifically on my MacBook, Wi-Fi never works upon re-opening the lid. The only solution I've found is completely turning off Wi-Fi and turning it back on. I've already filed a bug report with Apple, that's the best anyone can really do at this stage. It hasn't required me to reboot or fix permissions... yet. But it might.


I had the same issue and restarting didn't resolve it. I did notice it not working right after it went to sleep though. Well let's hope they fix this bug in the next release Thanks!

Steve Ballmer
Feb 28, 2011, 06:01 PM
I believe AirPort issues were listed in the seed notes as a known issue. That would imply a fix coming in the next build, but that's only a guess.

scmaster53
Feb 28, 2011, 09:44 PM
I have recently had an issue that my airport stays off no matter what. I have tried repairing permissions, rebooting, re-installing and nothing changes. The airport stays off and doesn't allow me to turn it back on. Anyone else experiencing this or know of a solution?

Yes I've had this very same issue many times. For me I ended up having to do a wipe of my Lion partition and reinstall it completely. I filed a bug report with Apple also. Should be fixed in upcoming builds.

iPhone1
Feb 28, 2011, 10:24 PM
What kind of router are you using?