PDA

View Full Version : Airport Extreme Routing Behavior




FluJunkie
Mar 8, 2011, 02:25 AM
I have a first-generation Airport Extreme n base station, that recently has developed something of a problem. The router works fine in terms of networking, internet access, etc.

The problem is it can't be configured. If I try to add a MAC address to the access list, add an Airport Express to extend the range, or set up port-forwarding to let me SSH into my machine, the following happens:

1. Click Reset
2. The router goes offline, says its restarting, but the Airport Configuration Utility never picks it back up. The status light flashes Amber, and while we can connect to the network, there is no outgoing internet connection - all the computers have a self-assigned IP.
3. Eventually, I have to reset the router via unplugging it. The green light comes back, all is well, but whatever changes to the router's setting I made are gone.

If I reset the router to factory settings, I have a window of about one restart to make all my changes, and then the same problem sets in.

Any idea what is happening? How to fix it? Or is my router just at the end of it's useful life?



DoFoT9
Mar 8, 2011, 04:20 PM
problematic.

had you tried connecting via ethernet to see if these issues are still present?

FluJunkie
Mar 11, 2011, 08:44 PM
Odd, hooking it up to Ethernet seems to work. Well, at least for now, that will do.

DoFoT9
Mar 16, 2011, 12:13 AM
Odd, hooking it up to Ethernet seems to work. Well, at least for now, that will do.

(before mine got replaced) my old one used to do that too. not sure why, but ethernet always worked. :)

there are a billion other things to try - i am almost sure none of them will fix it though.

monokakata
Mar 16, 2011, 12:59 AM
I had that happen to me -- same symptoms -- but the router was within its warranty period and Apple sent me a new one.

It was really annoying - I feel your pain.

But I think it might be time for you to get a new router.