PDA

View Full Version : 12" iBook 1.2GHz - No Chime.


iGary
Feb 21, 2005, 07:36 AM
I'm baffled on this one.

About a month ago, my iBook stopped chiming at startup.

Repaired permissions.

Forced maintenance (sudo periodic daily, weekly, monthly).

Updated prebindings.

Zapped PRAM.

Still no chime.

Any idea on what gives?

Thanks in advance. :)

besler3035
Feb 21, 2005, 08:00 AM
This might sounds like an obvious question, but is the volume turned on?

caveman_uk
Feb 21, 2005, 08:17 AM
Yeah, if the volume in OS X is set to mute then the chimes don't sound either.

iGary
Feb 21, 2005, 08:18 AM
;) Always a good question to start with - yes the volume is on.

caveman_uk
Feb 21, 2005, 03:59 PM
Does it work perfectly apart from that?

iGary
Feb 21, 2005, 04:11 PM
Sure does - I'm not even sure what the chime REALLY means anyway. :confused:

Pittsax
Feb 21, 2005, 05:01 PM
The chime basically means that everything is fine as far as the motherboard, etc. are concerned. If everything is working, I wouldn't be concerned. Now if you hear the dreaded shattered glass sound, then I'd start worrying...

dorqiekat
Feb 21, 2005, 05:11 PM
I'm baffled on this one.

About a month ago, my iBook stopped chiming at startup.

Repaired permissions.

Forced maintenance (sudo periodic daily, weekly, monthly).

Updated prebindings.

Zapped PRAM.

Still no chime.

Any idea on what gives?

Thanks in advance. :)

what's PRAM? is this something you should be 'zapping' often?

iGary
Feb 21, 2005, 05:22 PM
It stands for "parameter access memory" - it basically store a lot of preferences that are accessed on bootup.

You "clear" os "zap" PRAM by holding down CTRL-ALT-P-R down at the same time during boot up until you hear the chime for the second time.