PDA

View Full Version : What Happened?




App Downloader
Mar 24, 2011, 06:51 AM
I got home today and I plugged in my MBA 2010 13 Inch's magsafe, then I went to tennis. After I got home, saw the green night on the plug, so I unplugged it.

Two hours later I opened it up to do my daily work, but the power percentage still showed 49%, which where I left it off yesterday. So I started to charge it again with no problem, but I'm just curious of what happened?:apple::apple::apple:



ritmomundo
Mar 24, 2011, 03:49 PM
I got home today and I plugged in my MBA 2010 13 Inch's magsafe, then I went to tennis. After I got home, saw the green night on the plug, so I unplugged it.

Two hours later I opened it up to do my daily work, but the power percentage still showed 49%, which where I left it off yesterday. So I started to charge it again with no problem, but I'm just curious of what happened?:apple::apple::apple:

Similar thing happened to me once. Plugged in my MBA 11 at night before going to bed (didn't verify to make sure it started charging tho), and when I woke up, the green/orange light wasn't on and it hadn't charged at all. Pulled the magsafe from teh laptop and put it back and it started charging. Dunno what caused it, so if anyone knows. I'm curious abt this too....

jlee6890
Mar 24, 2011, 08:24 PM
This happened to me this week, except that mine was at 18%. I left my MBA alone for two hours to recharge and when I came back and pulled off the magsafe and opened the laptop,it was still at 18%, but it quickly went back to 100% within a few seconds.

LAS.mac
Mar 24, 2011, 08:41 PM
I think the magsafe, somehow and sometimes, does not make a perfect contact. At least this is my point of view with my MBP. A couple of times happened to me that it did not charge at all. Removing and carefully re-positioning the magsafe, did the trick.

App Downloader
Mar 25, 2011, 11:03 PM
Thanks !!! :)