PDA

View Full Version : Can't install WoW 1.2.4 patch


Nermal
Feb 26, 2005, 02:20 AM
I've tried about 5 times and can't get the 1.2.4 patch to install. I've tried reinstalling the game from the original CDs and redownloading the patches, but it always gives me the same error. Has anyone else had this problem?

OS 10.3.8, all Software Updates installed. Have repaired permissions and have even tried safe booting!

Nermal
Feb 26, 2005, 03:33 AM
A friend suggested that my RAM might be dying. So I took out the 2 sticks I added myself (a year ago), leaving only the original stuff in there. Same problem.

Edit: It looks like I'm not the only one (http://forums.worldofwarcraft.com/thread.aspx?fn=wow-tech-support&t=169179) with this problem.

Nermal
Feb 26, 2005, 03:38 PM
Just tried it again and it worked! :D :confused: