PDA

View Full Version : Help - Slow System Startup, HD Icons Don't Show


EKG!
Feb 27, 2005, 02:57 AM
hello all. i'm running a G5 2.0 dual, with 1 gig of RAM. so my question is why is my computer taking about 5 minutes to boot up properly? when i turn it on, the hard drive icon and other items (saved to desktop) will not show up on my desktop. also the spinning rainbow circle thing keeps going (its the mouse cursor) during this startup too. but if i go to my dock and start a program, lets say iTunes, it will work ok. if anyone knows how to fix this then let me know. it will be a great help!!

should i reformatt? get an ant-virus program?

Kirk
Feb 27, 2005, 03:46 AM
I had the same problem when updating to 10.3.7, and in the end it turned out to be font related. If you have a large collection of fonts that might be a reason.

I installed Font Agent to solve my problems.

russed
Feb 27, 2005, 04:58 AM
i had the same problem only last week and it was getting to the point where i was seriously considering a reformat, however, in the end i solved the problem by trashing the finder preference file. if you dont know how to do it, download a programme called onyx and in there, there is the option to do that. it sorted the problem for me!

EKG!
Feb 27, 2005, 03:26 PM
i downloaded that Onyx program and everything seems to work fine. hopefully this will keep up and remail stable til tiger arrives! thanks for the help, this is a great forum of Mac peeps from around the world.

Macaddicttt
Feb 27, 2005, 03:36 PM
get an ant-virus program?

Just for future reference, the answer to a Mac-related question will never be "get an anti-virus program" because there are no viruses for the Mac. Enjoy being completely virus-free! :D

russed
Feb 27, 2005, 04:17 PM
i downloaded that Onyx program and everything seems to work fine. hopefully this will keep up and remail stable til tiger arrives! thanks for the help, this is a great forum of Mac peeps from around the world.

pleased to be of assitance!