PDA

View Full Version : Smart Cover Owners, Does your iPad "Flicker" When opening?




Hydrocity
Mar 30, 2011, 03:22 PM
Hey everyone,

I just bought a white iPad 2 with a smart cover, and everytime I open it, the screen flickers quickly. I dont know if the term flicker is appropriate, but colored lines appear on the screen for like 0.5s.

Is this a common issue? Or should I make an appt with apple?

Thanks!



Ecoh
Mar 30, 2011, 03:27 PM
Mine doesn't do that. Try turning you iPad off and on without the Smart Cover attached and see if it does the same thing.

I think I would call Apple about that.

randystand
Mar 30, 2011, 03:34 PM
Yeah mine does it. I thought it was just the sensor adjusting to the correct brightness myself?

randystand
Mar 30, 2011, 03:35 PM
Oh it only does it if i open the cover slowly though.

ukwildcat
Mar 30, 2011, 03:37 PM
Mine doesn't do that.

blevins321
Mar 30, 2011, 03:38 PM
Oh it only does it if i open the cover slowly though.

Might be the light sensor detecting changing light instead of just an instant jump, so it's trying multiple adjustments?

JRoDDz
Mar 30, 2011, 03:41 PM
Mine doesn't do that either.

darngooddesign
Mar 30, 2011, 03:41 PM
Mine also does that when I turn it on using the power button. Doesn't bother me at all.

Brookzy
Mar 30, 2011, 03:42 PM
Might be the light sensor detecting changing light instead of just an instant jump, so it's trying multiple adjustments?

+1

The light sensor slowly brightens the screen as the cover opens, because it is located above the camera.

Of course, that is if this is that the OP is referring to.

peaceActivist
Mar 30, 2011, 03:52 PM
the screen turns off when the magnet is connected to the screen, when the magnet is parted from the screen the sensor will pick up the magnetism lost and begin to turn on. What you are experiencing could be a touchy sensor or a highly sensitive sensor thats still picking up the magnet as you are lifting the cover.

just my opinion...

blevins321
Mar 30, 2011, 03:55 PM
the screen turns off when the magnet is connected to the screen, when the magnet is parted from the screen the sensor will pick up the magnetism lost and begin to turn on. What you are experiencing could be a touchy sensor or a highly sensitive sensor thats still picking up the magnet as you are lifting the cover.

just my opinion...

Hmm - hadn't thought it was the smart magnet sensor. Try this novel test: Open the music or videos app, and start playing one. Close the cover to let it sleep. Then, open it just enough to squeeze your finger in to unlock it and let it play. Then fiddle around with the cover and see if you might have a touchy magnetic sensor.

johnsmclean
Mar 30, 2011, 03:56 PM
No.

Ecoh
Mar 30, 2011, 03:57 PM
Watch the video.

http://forums.macrumors.com/showthread.php?t=1128058

peaceActivist
Mar 30, 2011, 04:02 PM
Watch the video.

http://forums.macrumors.com/showthread.php?t=1128058

didn't realize if thats the same issue then you probably have a loose ribbon connector. Thats my best guess.

jclardy
Mar 30, 2011, 04:16 PM
I think people are talking about two different things here:

1. The screen becoming brighter as you open the cover which is normal as until you open it more than half way the cover blocks the light sensor.

2. Strange colored lines when the LCD turns on which is not normal.

I would take it to an Apple store if I were you as it is not supposed to do that...

Hydrocity
Mar 30, 2011, 04:50 PM
Watch the video.

http://forums.macrumors.com/showthread.php?t=1128058

Just got back. Thanks for all the replies. Will be looking through them now. This video above is what I am referring to. Is this normal?

EDITS:

To those referring to the light sensor. I dont think that is my problem. I do see how its goes from low brightness to high brightness while lifting the smart cover, but that brightness transition is not what I am talking about when I say 'flicker'.

AJsAWiz
Mar 30, 2011, 08:14 PM
No

Turkeywrap
Mar 30, 2011, 09:39 PM
It's the light sensor above the front camera adjusting to the brightness of the room youre in.

Now the colored lines is a different story as it should not be doing that at all.

merkinmuffley
Mar 30, 2011, 10:00 PM
Hey everyone,

I just bought a white iPad 2 with a smart cover, and everytime I open it, the screen flickers quickly. I dont know if the term flicker is appropriate, but colored lines appear on the screen for like 0.5s.

Is this a common issue? Or should I make an appt with apple?

Thanks!

Mine doesn't do that.

skids94954
Mar 30, 2011, 10:16 PM
Not here.

Hydrocity
Mar 31, 2011, 12:00 AM
Also it does it with the smart cover off.

I'll look into making an appt with apple I guess

jeff_siler
Apr 1, 2011, 03:58 PM
Also it does it with the smart cover off.

I'll look into making an appt with apple I guess

Mine does it if i press the power button on/off/on/off repeatedly.

coolguy23
Apr 5, 2011, 10:08 AM
Is this a software issue or are the iPad 2's faulty? I have the exact same problem.

gagugagu
Apr 27, 2011, 03:29 AM
happening to me too. kinda annoying.

Josh125
Apr 27, 2011, 07:55 AM
No, wife's doesn't do that. She is running 4.3.1 as a data point if indeed it is software.

CADer
Jul 16, 2011, 12:22 PM
Any resolution to this yet? I discover this happening to mine, even while not using the magnet sensor just hitting the sleep button, only seams to do it when the action, off-on is switched rapidly. I am only concerned as I can see this developing into a larger problem as I feel with all electronics things don't just correct them selves they almost always just get worse.

I also made a video and have edited it to run in 8x slow motion, there appears to be a large white stripe down the middle that isn't noticeable at first and colorful lines all around.

I will post back after my genius bar appointment

zhoulana
Jul 16, 2011, 05:31 PM
Mine doesn't do that.:):):)

malias4
Jul 17, 2011, 03:45 AM
Mine does only when its on the charger, when not charging it dont do it at all..

Mr.C
Jul 17, 2011, 05:43 AM
That is strange behaviour. It's never happened to me.