PDA

View Full Version : Lion and MS Office 2011 (Outlook Specifically)




Xao
Apr 1, 2011, 05:00 PM
Does anyone out there have Office 2011 installed on either the Lion DP 1 or 2?

If so, can you hit reply to any e-mail and it work?

When I hit reply, it will grab the "From, Date, To, Subject" from the e-mail I am replying to, but it will not include the actual text from the e-mail. This is a major issue for me, as I live and breath in e-mail. Forwards do the same thing, but they do at least attach the attachments.

It's weird that it includes the header, but not the body. Any ideas?

Example below on the body with me hitting reply with scrubbed personal data....



--
My Name | Manager, TS | My Company | Address | City, IL

From: "Sender" <Sender@MyDomain.com>
Date: Fri, 1 Apr 2011 15:20:00 -0500
To: User <User@MyDomain.com>
Subject: My subject


It stops after subject, no body from the actual prior e-mail. :(



gspannu
Apr 1, 2011, 05:21 PM
This is a known issue since DP1, also documented under roaringapps.com

However, I have a bigger problem. Outlook 2011 does not even launch on DP2, at least it worked on DP1 with the above issue, but on DP2, O11 launches, shows icon in dock and then quits automatically. Tried Ctrl-Cmd click as well, but same result.

Any ideas?

Xao
Apr 2, 2011, 09:00 AM
Mine still launches, just keep having the reply issue.

One the plus side, DP 1 did not run Evernote for me, but since updating to DP 2, Evernote now works again.

digitalfx
Apr 2, 2011, 10:01 AM
launches fine here.

I do have reply issue, but biggest problem is no search. All searches end with "No Results"

Ive tried a reinstall and indexing....but no search. Anyone else with this issue?
any suggestions?

funkyfresh69
Apr 2, 2011, 11:54 AM
launches fine here.

I do have reply issue, but biggest problem is no search. All searches end with "No Results"

Ive tried a reinstall and indexing....but no search. Anyone else with this issue?
any suggestions?

Same issue here. Ive tried reindexing and also excluding the documents folder, restarting, then including the documents folder to no avail

Xao
Apr 2, 2011, 01:46 PM
Same issue here. Ive tried reindexing and also excluding the documents folder, restarting, then including the documents folder to no avail

Ditto

ct2k7
Apr 2, 2011, 02:18 PM
Outlook 2011 opens for me. Signature and reply text are sent as well.

digitalfx
Apr 2, 2011, 02:48 PM
Same issue here. Ive tried reindexing and also excluding the documents folder, restarting, then including the documents folder to no avail

well glad i'm not the only one, hopefully this will get fixed

ct2k7
Apr 2, 2011, 03:17 PM
Did you guys upgrade from Dev Preview 1?

funkyfresh69
Apr 2, 2011, 03:21 PM
Did you guys upgrade from Dev Preview 1?

Nope.

Clean install. But i did use migration assistant and time machine to put back all my apps / settings

digitalfx
Apr 3, 2011, 04:06 PM
does anyone HAVE search in Outlook 2011?

ct2k7
Apr 3, 2011, 04:27 PM
does anyone HAVE search in Outlook 2011?

It doesn't have search.

digitalfx
Apr 3, 2011, 05:45 PM
It doesn't have search.

Let me rephrase that, does anyone's search in Outlook 2011 work?

Search worked great until I upgraded to Lion, now it does not and I have tried all the obvious solutions.
Re index
reinstall Office 2011
delete data and re pull from server

ct2k7
Apr 3, 2011, 05:53 PM
Let me rephrase that, does anyone's search in Outlook 2011 work?

Search worked great until I upgraded to Lion, now it does not and I have tried all the obvious solutions.
Re index
reinstall Office 2011
delete data and re pull from server

Mine doesn't work.

funkyfresh69
Apr 13, 2011, 04:24 AM
Just installed SP1 for `Office 2011 - in the vain hope it might fix my search issue and the missing body tect when replying..

no joy:(

Anyone got any thoughts on how to resolve either?

Outsider
Apr 14, 2011, 11:30 AM
Just installed SP1 for `Office 2011 - in the vain hope it might fix my search issue and the missing body tect when replying..

no joy:(

Anyone got any thoughts on how to resolve either?

yes, but you're not going to like the answer: Wait for another build of Lion. The issue is with how Spotlight is now implemented. Since the Outlook search is tied into it you have to wait until MS fixes it (unlikely until Lion is out officially) or Apple addresses this with some sort of backwards compatibility fix.

The reply/forward HTML bug (it works right with plain text email) needs to be addressed the same way but for different reasons; Lion's webkit build is at fault this time. Things still need to be ironed out obviously.

gspannu
Apr 15, 2011, 06:22 PM
Developer Preview 2 Update (released just few hours back) solves at least 1 problem....

Reply/ Forward now does include the complete email text of the email (for HTML formatted emails). Just checked and works as it should...

Will also test Search & post soon...


<Update>
Search works as well. Not as great as in Outlook2010 in Windows as it does not highlight the words, but still finds the appropriate emails.

Also works from Spotlight, again the preview can be better with the actual text.
281522

gspannu
Apr 15, 2011, 06:38 PM
Just installed SP1 for `Office 2011 - in the vain hope it might fix my search issue and the missing body tect when replying..

no joy:(

Anyone got any thoughts on how to resolve either?

Both fixed, if you install DP2 Update, see post (http://forums.macrumors.com/showpost.php?p=12400344&postcount=17) #17

fanatical
Oct 17, 2011, 05:08 AM
Wondered if anyone had achieved success yet, and how? I've just upgraded to Lion but find no search in Outlook. It was one of O11's strengths: Outlook functionality with Spotlight capability.

Tho just clicked Spotlight to find note that MBP is being reindexed. Any chance it might resume after this?

Thanks!

weinschela
Oct 17, 2011, 10:28 AM
I have given up on Outlook 2011 and went to Mail. Send never worked properly. Search never worked properly. IMAP Yahoo mail a total mess with different folders strewn around, and constant messages re losing connections. Mac Mail is pretty basic but at least it works.