PDA

View Full Version : Connecting to Network Storage Fail..Pics




rmbrown09
Apr 5, 2011, 02:49 PM
So I will keep this as simple and quick as possible.

1.) We have a NAS storage drive that is hooked to our Airport Extreme at work here.

2.) It is working just fine for the iMac lab and laptops. And Windows 7 PC's.

3.) I have Lion Dev preview 2

4.) I can access and grab // open things out of the Public unprotected folder we use, however when I try and login to the secure folder where we keep software and such, it says this.

http://cl.ly/0m350I1n2S1J2P3w3I11/Screen_Shot_2011-04-05_at_12.43.04_PM_copy.jpg

http://cl.ly/3V3r1O1F0z100s2Q2n2y/Screen_Shot_2011-04-05_at_12.43.13_PM.png

http://cl.ly/1W3l0G342S3k0z0Q1W2H/Screen_Shot_2011-04-05_at_12.43.16_PM_copy.jpg

Is this a Lion issue?



mrapplegate
Apr 5, 2011, 03:09 PM
So I will keep this as simple and quick as possible.

1.) We have a NAS storage drive that is hooked to our Airport Extreme at work here.

2.) It is working just fine for the iMac lab and laptops. And Windows 7 PC's.

3.) I have Lion Dev preview 2

4.) I can access and grab // open things out of the Public unprotected folder we use, however when I try and login to the secure folder where we keep software and such, it says this.



Is this a Lion issue?

What shows up in the system log?

rmbrown09
Apr 5, 2011, 03:15 PM
What shows up in the system log?

http://cl.ly/2u2y2u112P0n3o281X0X/Screen_Shot_2011-04-05_at_1.14.45_PM.png

mrapplegate
Apr 5, 2011, 03:28 PM
http://cl.ly/2u2y2u112P0n3o281X0X/Screen_Shot_2011-04-05_at_1.14.45_PM.png

Is the NAS running a linux AFP server? A quick google search of afp_sendmsg: sendmsg failed 0xfff shows several people having trouble with Kerberos and a Linux AFP server.

http://discussions.apple.com/thread.jspa?messageID=12179049

rmbrown09
Apr 7, 2011, 01:23 PM
Is the NAS running a linux AFP server? A quick google search of afp_sendmsg: sendmsg failed 0xfff shows several people having trouble with Kerberos and a Linux AFP server.

http://discussions.apple.com/thread.jspa?messageID=12179049

All it is, is a 5Big external hard drive. It's one of these, except for 8TB.

http://tinyurl.com/44fpsbb

mrapplegate
Apr 7, 2011, 02:03 PM
All it is, is a 5Big external hard drive. It's one of these, except for 8TB.

http://tinyurl.com/44fpsbb

According to Lacie there is a system log for the disk, what does it show when you try to connect? The Lion error message is a little vague.
The PDF manual section 4.13 talks about the log.

rmbrown09
Apr 7, 2011, 02:57 PM
According to Lacie there is a system log for the disk, what does it show when you try to connect? The Lion error message is a little vague.
The PDF manual section 4.13 talks about the log.

Apparently we have a new firewall up. will edit with result once I get this figured out.

mrapplegate
Apr 7, 2011, 03:12 PM
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8G4 Safari/6533.18.5)

It's always the firewall :-)