PDA

View Full Version : Is a new SDK required for 4.3.2?




firewood
Apr 14, 2011, 04:23 PM
A new iOS update appeared in iTunes today. Does one need to download a new Xcode + SDK (multi-GB .dmg) after installing 4.3.2 on ones iPhone build-and-run apps?



firewood
Apr 15, 2011, 03:57 AM
To answer my own question, I just updated my iPhone to iOS 4.3.2, and my previous installation of XCode3.2.6+SDK 4.3 downloaded symbols from the iPhone and was able to debug just fine.

So I didn't need to do huge .dmg download after updating yet again.