PDA

View Full Version : Whats going on here?




Dewroo
Apr 16, 2011, 09:18 PM
So my wonderful iMac is running lion, DP2 with the new upgrade,
and before it was able to display everything correctly, with no problems.
but now, every things going haywire.
and it's annoying, and it's going to kill some of my productivity too.
D;

http://img833.imageshack.us/img833/5950/unled2bn.png (http://img833.imageshack.us/i/unled2bn.png/)
http://img683.imageshack.us/img683/3453/unledzs.png

I've tried enabling Quartz 2D, Quartz GL, and i have fixed all permissions.



antmarobel
Apr 17, 2011, 10:24 AM
Very strange?...iMac or Macbook?

dethmaShine
Apr 17, 2011, 10:39 AM
Try washing it in a washing machine and drying up at 30 degree c. Maybe...

antmarobel
Apr 17, 2011, 11:06 AM
^^^ :d

Dewroo
Apr 18, 2011, 04:39 AM
Cool. no help. not even active discussion.

@Antmarobel
An iMac.

dethmaShine
Apr 18, 2011, 04:43 AM
Cool. no help. not even active discussion.

@Antmarobel
An iMac.

The only thing you would want to do is:

An clean install as that seems weird and I have never noticed it before.

Which iMac is that btw?

Dewroo
Apr 18, 2011, 05:03 AM
The only thing you would want to do is:

An clean install as that seems weird and I have never noticed it before.

Which iMac is that btw?

It is a late 2006 iMac. look down on my signature for the details about it. so far, it's been running lion like a dream. DP2 update 1 is very fast on this machine, i must add.

call me foolish, but i made all the wrong steps when installing lion on this Mac.

I installed it over my SL installation, and i have not had a clean install on this machine since 2009.

I'm very dumb. maybe i deserve this.

I plan on finally doing a clean install, but i'd need an external hard drive to save all the data onto it first. I do not have the resources to do that. so i risk everything anyway for lion.

but seriously, what in the OS is causing the lack of reflections and incorrect rendering. it's really bothering me.

dethmaShine
Apr 18, 2011, 05:26 AM
It is a late 2006 iMac. look down on my signature for the details about it. so far, it's been running lion like a dream. DP2 update 1 is very fast on this machine, i must add.


That's fine. Wait for others to confirm if there are any issues with the particular iMac. Also,
call me foolish, but i made all the wrong steps when installing lion on this Mac.


I installed it over my SL installation, and i have not had a clean install on this machine since 2009.

I'm very dumb. maybe i deserve this.


If that's the case, then you certainly deserve that.

Are you a developer?

In any case, make another partition and install SL on it.


I plan on finally doing a clean install, but i'd need an external hard drive to save all the data onto it first. I do not have the resources to do that. so i risk everything anyway for lion.

but seriously, what in the OS is causing the lack of reflections and incorrect rendering. it's really bothering me.

You should've had a back up already and shouldn't have used the already existing SL partition.

Take it as a lesson. :cool: