PDA

View Full Version : Steam In-Game - How to activate it on Mac?




50548
Apr 20, 2011, 10:58 AM
Simple question: whenever I try to use some of the in-game features related to invitation of friends and so on on Steam, I get a message that I must activate it.

Problem is, it is ALREADY activated on Steam options (and I've already checked that support for assistive devices is on under System Preferences).

How do I put that feature to really work, then? I am talking about Steam for Mac; so no Winblows-related answers, please.



mac2x
Apr 20, 2011, 03:16 PM
You should be able to set a keyboard shortcut in settings.

mac2x
Apr 20, 2011, 03:19 PM
Choose View > Preferences > In Game and set a different shortcut there if the default (shift-tab) isn't working.

50548
Apr 20, 2011, 04:03 PM
Choose View > Preferences > In Game and set a different shortcut there if the default (shift-tab) isn't working.

Well, I did but it doesn't work anyway...should I dump any pref files, rebuild something or the like?

asdf542
Apr 20, 2011, 04:12 PM
Edit: Never mind, missed that you said you already had assistive devices enabled.

50548
Apr 20, 2011, 05:24 PM
OK, found the problem: you have to activate the in-game feature on Steam as well as on every other game individually...stupid design choice by Steam, but anyway...thanks!

deadwulfe
Apr 20, 2011, 06:56 PM
Yes, you have to activate it in the main preferences. It should default to being active for each individual game, though. It's really a welcome change to most of us who play games where the In-game feature interferes with some games. I'd rather be able to turn it off for select games than to have to keep going back and turning it on or off, system wide.

mac2x
Apr 20, 2011, 11:15 PM
OK, found the problem: you have to activate the in-game feature on Steam as well as on every other game individually...stupid design choice by Steam, but anyway...thanks!

Actually, that change was pushed because Punkbuster treats the Steam overlay like a "cheat" in certain games, CoD4 bring the most prominent.