PDA

View Full Version : Can't connect to work server; 2011 MBP, Migration successful




Grahamps
Apr 21, 2011, 09:06 AM
There's a particular work server where we store vendor info, etc. that I am unable to connect to. Using the same info at a PC station worked, and I am able to access another work server from my Mac without trouble.

I've checked my keychain info and restarted the computer many times (SSD booting makes that fun!).

Is there "buried" info that I need to discard from my machine, to make a clean connection?

Any help is appreciated. An amateur search on MRoogle turned up nothing, for me.

Thanks!



Detrius
May 1, 2011, 12:28 AM
You didn't get any answers because you actually told us absolutely nothing about your problem.

Example:

I'm having a problem with my car. I tried another car, and it works fine. How do I fix it?

Solution: Your car is at the bottom of the ocean. And it's a matchbox car. Of course it doesn't work.

Grahamps
May 10, 2011, 03:19 PM
Well, I thought I stated my request in a "I'm not a mechanic, so I'm not sure how to say this, and that's why I need help" manner, but maybe not?

Also, looking again at what I attempted to say, I thought I made it clear, but see that I didn't, that I had recently migrated from my 10.5 PowerBook to my 10.6 MBP. Since the migration from one Mac to the other was seemingly seamless, I was scratching my head about not being able to access that particular server using the same log-in info?

The difference was that the account could only be accessed with "Grahamps" instead of "Grahamps@server.*******.net" as was previously required. I had no idea that was the case, and that's why I was digging for an answer. It took our IT guy being stumped to grab at straws and try the winning solution.

Anyhow, thanks for taking the time to explain why I was being left in the dark corner of the forum!

Regards,
Grahamps