PDA

View Full Version : Airport problems


billwest9999
Mar 8, 2005, 12:32 PM
I have a 1.5GHz powerbook that just won't connect to my wireless router anymore. The router is just 3 rooms away. The strange thing about this is that I used to be able to connect without any problems. But all of a sudden (last week) I couldn't connect anymore. It's a DLink router, and it still works with my windows laptop. Any ideas?

Thanks.

damgpro
Mar 8, 2005, 12:35 PM
Are you able to get a wireless signal at all? Or, do you get a signal but can't go anywhere from there?

billwest9999
Mar 8, 2005, 12:44 PM
No signal at all. Though I can see the network. Also, I can't get an ip (DHCP on).

Monk Edsel
Mar 9, 2005, 02:10 AM
I assumed you tried rebooting the Mac and the router?

mad jew
Mar 9, 2005, 02:55 AM
Fingers crossed that I'm wrong but it might be a loose AE antenna. Sorry, but I have absolutely no idea how to fix these other than to take it to a technician. :(

Hopefully I'm wrong and it's merely a software problem in which case it can be fixed relatively easily. :)

billwest9999
Mar 9, 2005, 04:03 AM
Yes I've tried reseting and stuff. Strangely, I can able to connect to other wireless networks without any problems. Just can't connect to mine at home (although my window laptops can connect to it).

Monk Edsel
Mar 9, 2005, 04:17 AM
Mmm, now that I think about it this has happened to me a few times, it's like the router has just vanished. I had to click the AirPort icon in the menu bar, select Other..., pick the kind of security, and then type in the name and password of the network to log back on to it. It hasn't happened in a while though.