PDA

View Full Version : iBook Install CD problem (please help)!!!!!




macdatadrive
May 2, 2011, 05:28 AM
Hello,
Been looking for my original iBook G4 disc for a while. Then I found all the original to find that when I boot it up, (yes I am holding c down) it gives me the blinking folder with a question mark and then the finder in a folder? Please explain!

The iBook says apparently it is a DVD, and I am running 10.4.11 and the install DVD has 10.3.5 on it. I open it up when the computer is on and it says it has no items in it? How is this possible???? Please help, I don't want to give up on this poor little guy!



AdrianK
May 2, 2011, 06:36 AM
Optical media doesn't last forever. You're going to need to obtain new discs, assuming the issues is with the discs and not the drive. Do you have issues with any other CDs/DVDs?

macdatadrive
May 2, 2011, 06:46 AM
Well, I used to do often reinstalls of tiger on it and it worked fine. But see I cannot find the tiger DVD and the iBook g4 discs were my last hope. I tried install disc 2 and that came up with something in text edit but not any applications or anything. I installed Microsoft office 04 the other day (like three days ago) and it worked great. I mean It shows up but has nothing on it!!! This iBook is getting on my nerves! Is there anyway I can reformat the system without needing a disk?????

AdrianK
May 2, 2011, 07:33 AM
So the drive's fine. The Panther disc is probably dead, you're going to need to obtain a new discs for 10.3 or 10.4.

You could wipe it by using linux on a CD/flash drive, but then you'd having a computer with an empty hard drive, which brings us back to the first problem.

Seriously, optical media will cease to function at some point. I'm not sure why you're getting annoyed, it has *nothing* to do with the computer.

max••
May 2, 2011, 09:26 AM
your best bet is to try to pick up a cheap panther on tiger disk from ebay, or you could try "other sources" (but of coarse i can't recommend you do that), you should be able to pick up a panther or tiger disk for next to nothing these days

macdatadrive
Apr 19, 2012, 05:09 AM
Interesting thing - it was the drive.
i placed it in my iMac to see if it would read it and it did.
So it was the drive.