PDA

View Full Version : [Resolved] Mac Mini G4 iTunes question (SOLVED!)




Diogones
May 18, 2011, 01:17 PM
I have an old G4 1.25GHz Mac Mini with Tiger installed on it, and I have a question about its compatibility with more recent Apple devices. I cannot sync my iPod or iPad with the Mini, because I need a newer version of iTunes installed. However, I cannot install a newer version on Tiger, so I suppose I would have to upgrade to Leopard, and then install or update iTunes 10 in order to get the devices to sync properly.

My question: Instead of completely installing a new version of OS X, couldn't I simply find an alternative player that is compatible with the Mac and still supports Tiger, while allowing me to sync the latest version of my devices? I would use Mediamonkey or Winamp, but since those are Windows-only programs, and since I cannot install Windows on a G4 Mini, my options are somewhat limited. Does anyone here know of such a player/music organizer I could use, or am I doomed to Apple's forced obsolescence in order to keep my computer relevant with my gadgets?



Diogones
Jun 7, 2011, 12:40 AM
I guess not.

tom vilsack
Jun 7, 2011, 02:04 AM
itunes 9.2.1 is your last version that can be used with tiger...

http://support.apple.com/kb/DL1056

if you do go with leopard,max ram out at 1 gig...and install a newish harddrive (my old mini with a newer hd made all the diff when using leopard)

gl

Diogones
Jun 7, 2011, 03:06 AM
Thanks a lot for your advice, Tom! I'll probably just go with the Leopard upgrade, because I don't think it would be cost efficient to sell my old Mini and upgrade to an Intel Mac. I'm on a tight budget, unfortunately.