PDA

View Full Version : Macbook boot problems with seagate 500gb optibay drive




Ionuz
May 19, 2011, 02:18 AM
Hello everyone,

As I said ai have a strange issue with my MB.

I just install a SSD in the standard hdd sata slot and move my old hdd (Seagate 5400.6 500gb, 5400rpm) in the optibay slot.
What i want from my MB is to have windows7 on the 40gb ssd and the OSX on the old hdd.

The problem is that OSX, windows, no matter, does not recognise the hdd and the boot from SSD is taking a lot of time.
when i'm changing, the SSD in the otibay and hdd in the original place is everythink ok.

Now second option...
i have another hdd WD with OSX and Windows 7 installed on it and when i put it in the optibay and the old segate in the standard hdd slot boot normaly.
when i'm changeing it same problem...slow boot and windows does not recognize the seagate. OSX works just fine but slow boot.

And the third option...
when i have the WD Hdd with windows 7 and osx in the optibay and the ssd with windows 7 in the hdd slot, and i press option during the boot to choose the boot drive ...no mater what i do it refuse to boot windows 7 from the ssd. it always choose the optibay drive. If i which and have the ssd with windows 7 in the optibay and the WD in the standard hdd slot i have the same boot problem...it boot from the windows drive put in the optibay. Is driving me crazy...
Anyone has a fix for this?Any sugestion?
Tnx



howman66
May 22, 2011, 05:30 AM
Hi,

Not sure if this help, but I have an Intel SSD, and a Seagate Momentus XT. When I had the Momentus in the Optical drive I had nothing but problems. Beachballs, hang-ups, noises... I run the SSD in the Optical drive, and the Momentus in the SATA drive, and no problems at all. I think it is a Seagate thing as many people, it seems, run a WD in their Optical Drive without problems.

Best of luck...