PDA

View Full Version : WTB: "MDD" powermac


soapn
Mar 16, 2005, 01:32 AM
i'm looking for a previous generation PowerMac of the mirrored door drive breed. Offer me a fair price. thanks

spacepower7
Mar 19, 2005, 03:10 AM
I was planning to post my MDD DP 1.25 FW800 on eBay on Sunday. Let me know if you are interested.

MDD DP 1.25 FW800
Airport Extreme
1.25 GB RAM
Various options for hard drives
Various options for optical drives

Sun Baked
Mar 19, 2005, 03:41 AM
If you need OS 9 bootability, you better specify that. ;)

dsharits
Mar 19, 2005, 09:41 PM
If you need OS 9 bootability, you better specify that. ;)
Umm, he said he wanted a MDD G4, and all of the Power Mac G4's boot OS 9.

RGunner
Mar 19, 2005, 09:43 PM
There are two revisions of MDD's which will not boot 9, all of the MDD 1.42 Duals and the 1.25 FW800 versions will only boot into X.

dsharits
Mar 20, 2005, 07:53 PM
There are two revisions of MDD's which will not boot 9, all of the MDD 1.42 Duals and the 1.25 FW800 versions will only boot into X.
Ahh, you're absolutely correct. I was thinking that the FW800's were the last G4's. Apple was selling the last of the MDD's (the other single 1.25's) after the G5 came out, and they were describing them as dual boot. I know this because I almost bought one for my church, and we needed one that was dual boot. I didn't know that they made any that were single boot, but I just checked it out in MacTracker. Thanks for the correction, Rob.

RGunner
Mar 20, 2005, 08:13 PM
The very last of the MDD's were in fact OS 9 bootable... kinda wish I had bought one of those.

The FW800 machines (OS X only) seem to not be very reliable. (many show up on EBay in a 'non' working state).

An easy way to remember is the fact that no drivers were ever created for FW800 and the Airport Extreme built into the OS X only machines... therefore they could never natively boot into 9.

dsharits
Mar 20, 2005, 09:00 PM
The very last of the MDD's were in fact OS 9 bootable... kinda wish I had bought one of those.

The FW800 machines (OS X only) seem to not be very reliable. (many show up on EBay in a 'non' working state).

An easy way to remember is the fact that no drivers were ever created for FW800 and the Airport Extreme built into the OS X only machines... therefore they could never natively boot into 9.
Interesting. I never knew that. Well, you learn something new every day. ;)