PDA

View Full Version : Can't access localhost




benjamingrantdu
May 25, 2011, 12:28 AM
Hi All,
I recently installed glimmerblock. Then I started having connectivity issues with my repeater, so I tried rebooting my router and trying to set it up again. During this process I realized I couldn't even access localhost. I can ping localhost and get successful response but http://localhost or http://127.0.0.1 both yield errors such as "Oops! Google Chrome could not connect to 127.0.0.1"

Any thoughts as to what happened? I have completely removed glimmerblock, but still no luck!



Mactasia
Jun 11, 2011, 12:03 PM
I have no experience with glimmerblock, but I'll try to help you out.

I'm presuming you have regular internet access? Have you tried accessing localhost in Safari? Do you access the internet through proxy settings (if so, check that localhost is in the bypass list)?

What do you have running on localhost (webserver or such...) that you are trying to access?

jared_kipe
Jun 11, 2011, 11:33 PM
Ensure /etc/hosts contains

127.0.0.1 localhost
255.255.255.255 broadcasthost
::1 localhost
fe80::1%lo0 localhost