PDA

View Full Version : Help with constant buzz to mixer




BLDun
May 25, 2011, 09:52 AM
I have a PowerMac G5 that I use at the church to run videos, slides, etc. Problem is that the sound from the computer to the mixer has a constant and annoying buzz. I have it hooked up with the 1/8" stereo jack out of the back of the computer and then dividing to a red and white rca plug into the mixer board. No other channel on the board has a problem except the one from the computer. When I record the morning services the buzz is present on the recording as well. Is there another - better - way to make this hookup or is there a solution?

Thanks



TMRaven
May 25, 2011, 09:54 AM
Sounds like you need a line out dac. Something like hrt music streamer, or any cheaper alternative that will line out the audio to an external dac that's free of any noisy computer interference. Does the mixer have its own amp?

BLDun
May 25, 2011, 10:11 AM
The mixer has its own amp. It is a 32 channel Peavy. Upon further investigation I found that I have that buzz even when the computer is shut down. Just the fact that the line is hooked to the computer produces a buzz in the board. No matter what channel I move it to or how I hook it up, it still buzzes. I tried another 1/8" plug that is had but same results. Wonder if the 1/8" recepticle on the computer is bad possibly?

mroddjob
May 26, 2011, 05:35 AM
To me it sounds like a grounding problem with the computer.

does it still buzz with the computer unplugged from the mains or with the 1/8" plug unplugged from the computer or plugged into an iPod?

Do you have a stereo DI box and RCA -> 1/4" jack adaptors to try going through a DI box and lifting the ground switch.

carylee2002
May 26, 2011, 10:46 PM
Check this out.

http://www.bhphotovideo.com/c/product/380761-REG/Rolls_HE18_BUZZ_OFF_HE18_Buzz_Off.html

BLDun
May 27, 2011, 09:39 AM
OK Upon further investigation here is some more info. If I have the 1/8" plug in the back of the computer it always buzzes in the sound system, even if the computer is off or unplugged. I hooked up my laptop to the same 1/8" plug and it is completely quite; absolutely no noise at all. Plays everything crystal clear. So do you think the 1/8" plug on the back of my G5 could be bad?

Mroddjob, what is the DI box you are referring to? Right now the hookup is from a 1/8" stereo plug that has a factory build change to rca plugs and then they are hooked to regular 1/4" adapters that plug into the sound board.

mroddjob
May 27, 2011, 11:51 AM
DI box: http://en.wikipedia.org/wiki/DI_unit
They're used to convert unbalanced signals into a balanced microphone type signal, connected with a microphone XLR cable.
DI boxes usually have a ground lift switch which can help reduce mains 60Hz buzz (essentially caused when two separate things connected to the mains ground i.e desk and mac and there is a bad ground connection somewhere causing a kind of loop from the ground all the way through the connection between the desk and mac)

Although it actually sounds like you might be right in thinking the plug on the back of the mac is bad and might not be a mains loop buzz. What kind of buzz is it? Is it a low rumbling kind of buzz, or more like a harsh bee kind of buzz a bit like if you press your finger on the 1/8" plug with the volume turned up?

BLDun
May 27, 2011, 12:13 PM
Well, I finally found the problem. Don't ask me to explain it all but here's what happened. I found that when I touched the metal case of the computer with the 1/8" plug it created a buzz so I'm thinking ground problem - even tho the computer was not plugged in. So I hooked an extension cord to the computer and began finding another receptacle to plug it into. In the sound booth there are four quad receptacles for various things such as CD players; Tape players; the computer we use to record on, etc. When I began experimenting with plugs nothing changed until I had to unplug the monitor for the second computer we use to record the morning services. The instant I unplugged it the buzz went away. I moved it to a plug in strip I had available and whalaa!!! No more buzz. I have no idea how the monitor from one computer could be creating buzz through another on a totally different receptacle system, even when it's unplugged but it works beautifully now.

Thanks for your help!!

patseguin
Jan 6, 2013, 01:11 PM
Resurrecting this thread because I am having the same problem. I've had my setup in my basement and on gigs for a long time. It was until today that I set everything back up after a gig and now I have this loud buzz on my backing tracks going from my MBP's 1/8" out to 2 1/4" ins on the Mackie 8 channel mixer. Used to be crystal clear and now I hear a very loud buzz. I tried my DI box and it dampens the buzz a little but it's still there. Can't figure it out. I've tried other cables, unplugging things, even running the MBP on battery. Nothing seems to fix it and I never had the problem before. Am I missing something? I plugged headphones into the output and no buzz at all.

gannonsamuel
Jan 6, 2013, 09:54 PM
Try the earth lift switch on the DI box