PDA

View Full Version : Powerbook not seeing Airport Card


Amaj10
Mar 17, 2005, 08:05 PM
I have a Ti Powerbook and have been using an Airport Express for my internet for a while now. Earlier this week I was on the internet and then web sites just stopped working. After restarting and investigating the problem I realized the computer had stopped seeing the card all together. I have checked to see if the card is installed fine, which it is. Any help would be much appreciated.

Adam

musicpyrite
Mar 17, 2005, 08:17 PM
Try removing the wireless card and use compressed air to clean out any debris that might have gotten there and reinstall the card would be the first thing I would do.

KingSleaze
Mar 17, 2005, 09:36 PM
Additionally, check antenna connection clean and tight.

pdpfilms
Mar 17, 2005, 10:18 PM
I was gonna say that it might be dead... but seeing that it was working at one point makes me think otherwise. I was shipped a DOA card once, didn't get recognized in the least. Hope that's not the case for you.

Pismo
Mar 17, 2005, 10:29 PM
If you really wanted to make sure what the problem is, you could remove the card and install it in another PowerBook/iBook and see if it's recognized. If the card works then there might be a problem with your motherboard.

Amaj10
Mar 18, 2005, 01:37 PM
thanks for the suggestion ill give it a shot

jjd
Mar 28, 2005, 12:40 PM
thanks for the suggestion ill give it a shot

I had the same issue. After 15 months (out of warranty of course) my PBook no longer recognised the card. Took the machine to the Apple store in SoHo and decided to buy a new card and swap it - if the problem was not fixed I would return it. As it happens they tested my machine with another card from another Pbook and sure it enough it worked. I bought a new card and have had no problems since.

Incidentally, I had been getting a lot of kernel panics and one the salespeople at the store said she had had the same issue and a faulty Extreme Card was to blame. I have had no panics since I bought the new card...