PDA

View Full Version : Airport Express, Linksys WPC54G, and WinXP


williamsonrg
Mar 21, 2005, 03:19 PM
My girlfriend's apartment has an Airport Express, configured by her new PB. For some reason, my WinXP laptop with a Linksys WPC54G wireless card cannot connect to the internet. Whether using the Linksys config utility or the Windows one, I can connect to the AE, but not the internet. When I try the WinXP "repair" button, it fails because it says the the AE is not assigning a network address to my computer.

My wireless internet works fine at my apartment, and it has worked on this AE network before. Any ideas? I tried searching the forums, but couldn't find anything.

jayb2000
Mar 21, 2005, 04:41 PM
Do you have XP with SP2 loaded? It might be the firewall or somthing in there.
Does the AE use WEP or WPA?
Can you see the wireless network on the AE?
Have you tried the latest driver? http://www.linksys.com/download/driver.asp?dlid=92

Does the AE allow for MAC address filtering so yous is not allowed on?
I have an Extreme station, so not sure about setting up the AE box.


Just a couple of things to check out, hope it helps.

williamsonrg
Mar 22, 2005, 11:23 AM
Thanks for the tips. I've checked out most of those things, but I'll keep trying.

Simpleuser
Aug 21, 2005, 09:45 PM
I just purchased the Airport Extreme today, and while my Linksys WPC45g notebook adapter connects to the airport extreme base station, it does not see the Internet.

I have WinXP with SP2 installed. I ran the Linksys network diagnostics from their web site, which downloaded new drivers.

I have WEP enabled, and I can log into the AE, but my PC will not see the Internet. The AE is set to share its internet connection.

My iMAC connects wireless through the AE to the Internet without an issue. My WPC54g in my XP machine works fine in other wifi environments.

I appreciate the help.