PDA

View Full Version : powerbook eject key


swindmill
Mar 21, 2005, 09:17 PM
I've had my powerbook for about a month now, and I've noticed that the eject key has never worked to eject a CD. I thought that maybe it only worked under certain circumstances, but I'm starting to wonder why I'm never able to eject a CD with it. I have to drag the icon to the trash.

Should the eject key always eject any CD/DVD in the drive?

Demon Hunter
Mar 21, 2005, 09:51 PM
You have to hold it down for a few seconds, and it can't be in use or anything. Does it still not work?

andrewfee
Mar 21, 2005, 09:55 PM
If the disc isn't in use, it should just eject. I've not tested, but from memory, I think it will also eject if you're in the middle of playing a DVD.

swindmill
Mar 21, 2005, 09:59 PM
:o . Well, I've just never held the button down. I guess I assumed tapping was sufficient. Holding it down for 1-2 seconds does the trick, thanks.

Covington
Mar 21, 2005, 09:59 PM
To add on to dferrara,
make sure you hold down the eject button long enough for a triangle icon to appear in the middle of the screen.

Hope this helps.