PDA

View Full Version : Preview in OS X Lion DP4 (2011 MBP)




kristoffers4
Jun 8, 2011, 04:10 PM
Hi,

I've installed OS X Lion DP 4 on my 2011 MBP today, not without any problems, but eventually it worked. But I've stumbled onto some issues. First of all gfxcardstatus doesn't work quite well, but the developer will probably resolve that issue, but the biggest issue for me is that Preview doesn't work for video's while it does work for mp3's. Something weird... I

And everytime I boot I get a weird glitchy screen and every time I disconnect my secondary monitor (iMac) my background disappears, but I guess these are related to the AMD GPU.

Has anyone had these same issues?



mrapplegate
Jun 8, 2011, 04:43 PM
Hi,

I've installed OS X Lion DP 4 on my 2011 MBP today, not without any problems, but eventually it worked. But I've stumbled onto some issues. First of all gfxcardstatus doesn't work quite well, but the developer will probably resolve that issue, but the biggest issue for me is that Preview doesn't work for video's while it does work for mp3's. Something weird... I have recorded that, here's the link: http://www.youtube.com/watch?v=ZHpsL3Cl6wI

I also have another problem but I didn't record that. Everytime I boot I get a weird glitchy screen and every time I disconnect my secondary monitor (iMac) my background disappears, but I guess these are related to the AMD GPU.

Has anyone had these same issues?
Are the video problems only .AVI ? How do they play in VLC?

kristoffers4
Jun 8, 2011, 04:47 PM
Are the video problems only .AVI ? How do they play in VLC?

The play fine in VLC and Quicktime, the AVI files aren't corrupt or something...

mrapplegate
Jun 8, 2011, 04:52 PM
The play fine in VLC and Quicktime, the AVI files aren't corrupt or something...

Any clues in system log when you try to preview them?

evonietzsche
Jun 8, 2011, 06:28 PM
Hi, i`m trying DP4 on a MBP 2011 13" and after rebooting im totally stuck at the spinning ball down the apple icon and then freeze.Seems theres a problem with the new mbp but if you could.

What now┐?

ErikGrim
Jun 8, 2011, 06:44 PM
Everytime I boot I get a weird glitchy screen I got this when I installed DP4. iMac 27" + 24" Cinema Display.

kirky29
Jun 8, 2011, 06:48 PM
Hi,

I've installed OS X Lion DP 4 on my 2011 MBP today, not without any problems, but eventually it worked. But I've stumbled onto some issues. First of all gfxcardstatus doesn't work quite well, but the developer will probably resolve that issue, but the biggest issue for me is that Preview doesn't work for video's while it does work for mp3's. Something weird... I have recorded that, here's the link: http://www.youtube.com/watch?v=ZHpsL3Cl6wI

I also have another problem but I didn't record that. Everytime I boot I get a weird glitchy screen and every time I disconnect my secondary monitor (iMac) my background disappears, but I guess these are related to the AMD GPU.

Has anyone had these same issues?

I get the weird screen thing when you boot up, I had it in Dev 3 too.
I did file a report though. So hopefully, it'll be fixed soon! I think it's something to do with the new login screen.

Edit: I'm running the new 2011 MacBook Pro, 15, 2.2 i7. 512 video etc etc