PDA

View Full Version : Can't do iCloud on 10.7 DP4. Help!




AlphaDogg
Jun 10, 2011, 12:35 AM
When trying to set up an iCloud account (one that works in iOS 5.0b1), I get the following message:

http://i736.photobucket.com/albums/xx1/igesundheit/ScreenShot2011-06-09at113025PM.jpg

I try to delete the MobileMe account, and then re-add it, but nothing works. Help!

Thanks in advance,
Alpha



AlphaDogg
Jun 10, 2011, 11:20 AM
Maybe a reboot will fix it? Any ideas?

d21mike
Jun 10, 2011, 11:49 AM
Is the account id you are trying to use an active MobileMe Account. If so, I think you have to wait until you can do an upgrade from MobileMe to iCloud. For now I think iCloud is beta and Apple wants you to use a new me.com address.

Review here:

http://www.me.com/upgrade

d21mike
Jun 10, 2011, 11:52 AM
Is the account id you are trying to use an active MobileMe Account. If so, I think you have to wait until you can do an upgrade from MobileMe to iCloud. For now I think iCloud is beta and Apple wants you to use a new me.com address.

Review here:

http://www.me.com/upgrade
Also, on the developer web site you should read about iCloud Setup.

AlphaDogg
Jun 10, 2011, 09:43 PM
Is the account id you are trying to use an active MobileMe Account. If so, I think you have to wait until you can do an upgrade from MobileMe to iCloud. For now I think iCloud is beta and Apple wants you to use a new me.com address.

Review here:

http://www.me.com/upgrade

No, I'm trying to use a gmail account for the iCloud setup. It's an Apple ID that I set up just to use iCloud (it works on my iPhone with iOS 5.0b1)

exileskimer
Jun 10, 2011, 10:15 PM
Instead of the mail, contacts tab you are under.

Go to the actual MobileMe window in the preferences.

Then hit sign out. Then it will work, and you can keep MobileMe email on as well

AlphaDogg
Jun 10, 2011, 11:25 PM
Instead of the mail, contacts tab you are under.

Go to the actual MobileMe window in the preferences.

Then hit sign out. Then it will work, and you can keep MobileMe email on as well

Thank you so much! I forgot there was an actual MobileMe preference pane.