PDA

View Full Version : iPod photo & photo orientation problem




Frank (Atlanta)
Mar 23, 2005, 08:17 PM
Have had my iPod photo 60GB for ~3 mos now. I've now lost differentiation between landscape & portrait photo orientation:


Cleaned-up my photo files and pointed the iPod to the new subdirectory (via iTunes, of course). Not syncing with the iPhoto library, as I use multiple libraries.
Synced my iPod to my new subdirectory w/all my photos.
Found that many portraits (but now all) show in a landscape orientation.
Note that A) proper orientation is maintained when looking at these same photos on the same subdirectory via iView Media, Nikon Capture, etc. and B) didn't have this problem previously (only after I switched to a new subdirectory).


I've tried restoring the iPod several (4+ times); however, I can't get the landscape vs. portrait orientation correct. Strangely, some photos show properly as portrait; many others don't...

I'd just "point back" to the original subdirectory, but I deleted it (no loss of photos - just didn't need to keep multiple copies of the same pics on my HD). Also, the prior photo subdirectory was merely a duplicate of the "original" subdirectory to which I'm now syncing (I wanted to get rid of the duplication for storage purposes).

What did I do wrong/how can I fix?

Thx,
Frank

edit: BTW - if I rotate photos in my subdirectory 90 degrees, they show properly on my iPod...however, they're then 90 degrees off when I use my filing/editing software!



iGary
Mar 23, 2005, 08:59 PM
Have had my iPod photo 60GB for ~3 mos now. I've now lost differentiation between landscape & portrait photo orientation:


Cleaned-up my photo files and pointed the iPod to the new subdirectory (via iTunes, of course). Not syncing with the iPhoto library, as I use multiple libraries.
Synced my iPod to my new subdirectory w/all my photos.
Found that my photos have lost their landscape vs. portrait orientation. Specifically, everything shows in a landscape orientation, even if they should be in portrait mode.
Note that A) didn't have this problem previously, B) proper orientation is maintained when looking at these same photos on the same subdirectory via iView Media, Nikon Capture, etc. and C) didn't have this problem previously (only after I switched to a new subdirectory).


I've tried restoring the iPod several (4+ times); however, I can't get the landscape vs. portrait orientation correct.

I'd just "point back" to the original subdirectory, but I deleted it (no loss of photos - just didn't need to keep multiple copies of the same pics on my HD). Also, the prior photo subdirectory was merely a duplicate of the "original" subdirectory to which I'm now syncing (I wanted to get rid of the duplication for storage purposes).

What did I do wrong/how can I fix?

Thx,
Frank

edit: BTW - if I rotate photos in my subdirectory 90 degrees, they show properly on my iPod...however, they're then 90 degrees off when I use my filing/editing software!


How do the appear in iPhoto?

Frank (Atlanta)
Mar 23, 2005, 09:09 PM
The pics in iPhoto appear fine - proper landscape/portrait orientation; however, those pics are kept in a separate subdirectory (I use iPhoto Buddy as I maintain multiple iPhoto libraries).

The subdirectory to which I'm syncing is fine, too - I've looked at the pics in iView Media and Nikon Capture and proper landscape/portrait orientation is maintained. If, however, I rotate pics in either of these tools 90 degrees, then the picture is fine on the iPod photo; however, it's then off by 90 degrees when viewed in these tools!

I could, of course, simply rotate my iPod photo; however, it doesn't work well when I do slide shows on a TV...

Thx,
Frank