PDA

View Full Version : iPod Problem




Delexo
Jun 18, 2011, 07:43 AM
My 6G 160GB iPod Classic has been given me a bit of trouble this weekend.

On Thursday night I had put some new music on and synced it as usual. No obvious problems. I went to bed and when I woke up the next morning, I went to listen to my iPod. Unfortunately no music was on there and for some bizarre reason all the 'Audio' had changed into 'Other'. So in other words I still had x amoutn of GB on my iPod. But it was just in this other form. Anyway, I knew the fix so I plugged my iPod into my computer (Windows) and did a restore. This worked like a charm and my music was returned to my iPod.

Anyway, I came back to my computer on Friday evening and downloaded a few things from Amazon's MP3 store (far cheaper than iTunes at times!). I plugged my iPod in as I have done normally and expected no trouble. However the iPod wouldn't budge from the "Connected - Eject before disconnecting" screen. This was strange I thought but it was still coming up in iTunes etc. so I synced my new music and after I was done I clicked the eject button on iTunes just as I would do normally. Strangely, the iPod didn't really take this in and it remained on the same screen saying it was connected. I unplugged it regardless from the USB and it appeared to be frozen so I did a quick reset.

All seemed well and I began to listen to my Recently Added playlist. I had added 2 whole albums and 2 individual tracks that evening. I was able to listen to the first album completely fine, and the first individual track however when it came to the remaining album and track it simply wouldn't play them. It would just skip through them all until it got to a track it could play. I was a bit narked off as you could imagine but it was late and I couldn't really be bothered to do anything.

Got up this morning and decided to plug the iPod in and see what was up with these songs that refused to play on my iPod. Annoyingly they still played on iTunes so I doubt they are corrupted. I double checked their file types and, as expected, they were .mp3. However, my iPod is now refusing to appear in iTunes or appear on My Computer. I plug it in and once more it goes to the "Connected - Eject before disconnecting" but I get nothing else out of it. Can anyone help me?

On Windows XP using the latest version of iTunes with my 6G 160GB iPod Classic.