PDA

View Full Version : Help Wit5h Video playback on Imac g4 800mhz




angelxbites
Jun 18, 2011, 04:16 PM
So i get 100% great Quality with Dvd play back but if i download a movie avi for example i open it with quick time and the video Image and Audio get stuck/stop but the Video time keeps going as if nothins wrong ive also tried vlc it helps but still same problem, and on youtube same problem can anyone help me out here? oh and i have 256mb Ram im upgrading to 768mb in a week is that the reason? please help thanks in advance



alust2013
Jun 18, 2011, 04:21 PM
The problem is most likely that you're running an 800MHz G4. They can do DVDs, but when playing video files, they have some issues.

angelxbites
Jun 18, 2011, 04:24 PM
The problem is most likely that you're running an 800MHz G4. They can do DVDs, but when playing video files, they have some issues.
okay thaqnk i just got my first mac (this one) 2 weeks ago for 25$ so i bought it..it was running puma and i upgraded to tiger..so all 800mhz have issues with video file playback? bummer
Thanx for the info:)

Riky.loebis
Jun 18, 2011, 10:22 PM
So i get 100% great Quality with Dvd play back but if i download a movie avi for example i open it with quick time and the video Image and Audio get stuck/stop but the Video time keeps going as if nothins wrong ive also tried vlc it helps but still same problem, and on youtube same problem can anyone help me out here? oh and i have 256mb Ram im upgrading to 768mb in a week is that the reason? please help thanks in advance

you can upgrade ram to 1 Giga and upgrade os to 10.4.11

i'm always watching movie (.dat, .avi, .flv, and dvd) with my iMac G4 (700 mhz, ram 768 mhz and os 10.4.11)

:apple: sorry if any mistake with my words

thx

stroked
Jun 18, 2011, 10:41 PM
max out your ram, and do a search on mplayer for PPC, and how to set it up. mactubes is a very good app for playing youtube.