PDA

View Full Version : Address Book problems on PowerPC




BLDun
Jun 30, 2011, 06:06 PM
I upgraded a PowerPC G4 for my daughter. It is running Tiger and recently she received an email from a neighbor that was apparently bad and she began experiencing problems with her email. First, she began receiving about 125 or more email per day that were all trash/spam but still came to her inbox. I tried to pull up the Address Book and see it if was effected but it was totally missing...Gone! I reinstalled Tiger today and the Address Book showed up but not with the regular icon. I has the icon of the Applications folder instead and it won't open. It bounces a couple of times and then nothing. I did a disc utility and all permissions have been checked and repaired but still no proper icon and will not open. Any ideas or suggestions?

Thanks



adcx64
Jun 30, 2011, 07:31 PM
Did you select "clean install" when formatting?

BLDun
Jun 30, 2011, 07:55 PM
The OS 10.4 I reinstalled I downloaded and was not given the option of a clean install. I have the original tiger install disc but didn't have it with me today. I will take it next time and use it and see if it helps.