PDA

View Full Version : Remote on headphones doesn't work anymore




DaMob
Jul 2, 2011, 05:04 AM
The standard headphones has a remote with which you can control volume and select the next song, but for some reason my iPod doesn't respond to the commands anymore.

I've recently jailbroken my iPod with Redsnow, but I think the day after I used the remote and it still worked. But I am not completely sure.
Is it possible it is due to the jailbreak?

I tried resetting, but didn't work.

Thanks



Ace134blue
Jul 2, 2011, 01:22 PM
Not due to the jailbreak. All apple earphones break easily. Only thing you can do is go to apple store and get them replaced as long as they are less than one year old

moldy lunchbox
Jul 2, 2011, 09:38 PM
I always break one of the earbuds so that sound only comes out of one side..never broken the remote before. I just unwrapped a new pair so its good to know that you can take em back to the Apple Store after reading the post above.

DaMob
Jul 3, 2011, 05:02 AM
Yeah they're 1,5 year old. Recently had a conversation with someone that those earphones are actually build quite well, shouldn't have said that :D.