PDA

View Full Version : My ipod isn't working with any headphones?




buddygogo
Jul 3, 2011, 09:18 PM
My ipod nano started acting funny about an hour ago, when i put in my headphones it acted as if there was nothing in there and played the music outloud instead of them going into the headphones so first i just thought that it was a problem with them so i tried another one and the same thing happend i ended up trying 4 diffrent pairs of them and it was all the same and one of them was just bought last week and where only used once. That means theres something wrong with the ipod has anyone had this happen to them before and do they know how to fix it or am i just gonna haved to get a new ipod? Its an Ipod Nano im not sure what version it is but its one of the newer ones. Anyways im not sure how you fix it and it started acting like that right after i got about 4 new songs on it from itunes and it may have something to do or it could be a coincidence im not but can someone please help me here?



wywern209
Jul 4, 2011, 03:05 AM
if you just bought it, i would exchange it for a new one. the problem appears to be a connection problem with the headphone jack in your ipod. i think the soldering might have been defective. and it was just a coincidence it happened at the same time your purchase of songs.

buddygogo
Jul 6, 2011, 09:32 PM
if you just bought it, i would exchange it for a new one. the problem appears to be a connection problem with the headphone jack in your ipod. i think the soldering might have been defective. and it was just a coincidence it happened at the same time your purchase of songs.

thanks your advice.:o