PDA

View Full Version : G4 OS restrictions?




boynigel
Jul 16, 2011, 02:23 PM
i have an old G4 from '03. do these machines have any cutoff point OS-wise? for example, maybe it wouldn't run panther or beyond? i tend to think not, but just want to double check.



Intell
Jul 16, 2011, 02:25 PM
The highest it can run is Leopard/10.5.8.

adcx64
Jul 16, 2011, 02:36 PM
If you do upgrade to Leopard, I suggest maxing out the ram first. From my past experience, Leopard tends to be sluggish on anything with less than 1GB ram. Your iBook from '03 can have a max of 1.25 GB ram.