PDA

View Full Version : Looks like SLS isn't required for Lion Server anymore.




CorporateFelon
Jul 20, 2011, 09:03 AM
We all know that Lion Server is a separate purchase in top of Lion. Previously it looked like Snow Leopard Server was needed in the upgrade path. However looking at the Lion server page ( http://itunes.apple.com/us/app/id444376097?mt=12 ) It says the only requirement is Mac OS X 10.7 or later. It doesn't mention anything about needed to have Snow Lion Server any more. And I can't find the page that previously mentioned it.

I know it's still fairly early after it has been released, but can any one confirm this?



Gnuff
Jul 20, 2011, 09:11 AM
I think what you are refering to was a page on the apple website that was aimed at people already with SLS. And how they upgrade, I remember a lot of confusion around it.

I belive the fact that you can install Lion server withouth SLS has been known for some time now.