PDA

View Full Version : The ultimate Clonezilla test underway...




ZBoater
Jul 23, 2011, 02:23 PM
This morning I finished configuring my new MBA just like I wanted, proceeded to clone the partitions, and downloaded Camptune to see if I could give a bit more space to the Mac partition. Camptune failed saying the partitions had to be adjacent. WTF? I booted into Windows, and noticed the restore partition showed as being between the Mac and Win 7 partitions. How did that happen?

I started playing around inside the disk management utility in Win 7, and I did something I wasn't supposed to. I could tell something was wrong, because Windows changed the color of the whole drive, and the restore partition was recognized as a drive. To make this long story short, I hosed the entire drive to the point not even the restore partition is visible. :o

So, Im here sitting at the Genius Bar seeing if they can get me back to a clean slate, so I can go back home and reinstall. And what a perfect opportunity to see if those Clonezilla images work!!!

Stay tuned....



ZBoater
Jul 23, 2011, 02:47 PM
Wow. They just pulled a brand new one from stock and replaced it. They are not yet setup to do Lion restores.

Wow. I love Apple. :apple:

tom vilsack
Jul 23, 2011, 03:20 PM
yet another reason apple should offer (even if $) a dvd or usb stick.

what we know:

-retail lion wont work with new air or mini (so making a dvd or usb from retail installer ie: InstallESD.dmg wont boot )
-you screw up your restore partiton (650mb one that allows you to boot from using "command-r") and you sol

ZBoater
Jul 23, 2011, 03:59 PM
Indeed. I am cloning the whole drive before the first boot in case I find myself in a similar spot I can attempt to restore the whole laptop back to the point when I brought it home. It's only 8.8GB.

I have yet to try a restore, so we'll see if this works...

ZBoater
Jul 23, 2011, 05:30 PM
Update: test failed. I tried restoring the Win7 Bootcamp partition, but after restoring it wouldn't show up as one of the options to select on boot. I'm sure it was user error, and likely an easy fix, but since I was intending to resize the Win7 partition anyway, I bit the bullet and decided to reinstall.

Camptune also didnt work. I tried it on a brand new install, and apparently it doesn't recognize the SSD because it says I can only install Windows as a single OS, and that it wants to reformat the whole drive. Not wanting to go through THAT again, I am going to try a Time Capsule restore of the OS X partition and email Paragorn Software to see if they can suggest something to get Camptune working.

Sigh... There has got to be an easier way. I'd pay $50 for a Mac compatible version of Acronis True Image....

tom vilsack
Jul 23, 2011, 07:16 PM
in windows i use free imaging program http://www.macrium.com/reflectfree.aspx

works great....i have used it to image hidden partitions ect...and have restored them np......might work from within win 7 and then image all 4 partitions....?

maybe try making image and try restoring onto removable drive....

ZBoater
Jul 23, 2011, 07:20 PM
I think it failed because I ended the Windiws 7 install too soon (didn't even let it start). I should have let the install start, format the partition NTFS as part of the install, let it reboot, and THEN restore the image.

Oh well. I reduced the partition size from 125GB to 50, so Clonezilla won't be able to restore it now. It won't resize onto a smaller partition. I'll reinstall Win7 and reimage it, and I will try your suggestion.