PDA

View Full Version : Lion Server went Skynet, HELP!!!




grey wolf al
Jul 25, 2011, 10:56 AM
Ok, so I upgraded from SL server on friday, and Lion has been a hassle ever since. I am not an IT guy, and I am hoping there are some good-natured people that can help an IT-idiot like me.

1) Skynet - On top of the problems listed below, this is the biggy. I have had to leave my server logged in, but password protected, all weekend because of problem 2. However, no one has had access to it. However, this morning, Lion created over 70 new users and 30 workgroups based on files in the OS ("caldav," etc.). I tried to delete all the users and workgroups down to just me. However, after I did that, Lion would not let me re-assign administrator control over the server. So now, even though I am able to log into Lion using my existing login and password, the same doesn't work for anything else (e.g. opening Server.app, downloading and installing new software, running sudo's in terminal etc.). I can't even reboot from safe mode (I hold cmd-R, but it doesn't work, could it be because of wireless keyboard?) I've called Apple, and they are completely worthless. PLEASE HELP!

2) Network shuts down after log off - I run iCal, Mail, AFP, and web hosting,but all that stops after I log off. SL allowed log-off while keeping those applications running. I've simply been locking the computer, but now I'm afraid to do that because of problem 1.

3) Multiple-Domain Hosting: I host several domains using the same iWeb script. However, all my domains default to the server's main page. How do I correct that?



RafaelT
Jul 25, 2011, 03:06 PM
#3 is answered here - https://discussions.apple.com/thread/3190398?start=15&tstart=0

Good luck with the rest...