PDA

View Full Version : CIFS Sign In issues?




Sudaddy
Jul 28, 2011, 12:10 AM
Hello,

I have a LG Blu-Ray BD570 and when I go to "Home Link" screen, I can see my MBP 2011 listed there. When I click on it, it takes me to a CIFS Sign In screen which I had never seen before. I enter my account information and then it shows all the shared folders from MBP. On a side note, File Sharing is enabled for SMB on my MBP. But the interesting thing is, when I click on any of the shared folders, I get "A Network Error Occurred!"

I upgraded to Lion last week. I can share files and folders just fine between my iMac and the same MBP.

Any idea what may be causing this?



gortenberry
Jul 29, 2011, 08:02 PM
You need to put in your mac user name and profile. But then once I got in, I still couldn't get access to my videos from my computer. Big annoyance with Lion...has anyone been able to figure it out?

Sudaddy
Jul 29, 2011, 09:02 PM
Well I did enter my username and password and it gives me that error despite of that. That's what surprises me, and makes me wonder if it has to do something with some bug in Lion or is it seriously a genuine problem.

gortenberry
Jul 30, 2011, 07:03 AM
Hm. For me, it first prompted me to put in my CIFS info, and when I tried my mac user name/pw, it gave me access to the home link menu - but then when I tried to get into my shared folders through there, I got a new error message. Is that what's happening with you, or different?

Sudaddy
Jul 30, 2011, 07:12 AM
Hm. For me, it first prompted me to put in my CIFS info, and when I tried my mac user name/pw, it gave me access to the home link menu - but then when I tried to get into my shared folders through there, I got a new error message. Is that what's happening with you, or different?

That's exactly what's happening with me.

gortenberry
Jul 30, 2011, 07:21 AM
Hm. For me, it first prompted me to put in my CIFS info, and when I tried my mac user name/pw, it gave me access to the home link menu - but then when I tried to get into my shared folders through there, I got a new error message. Is that what's happening with you, or different?

gortenberry
Jul 31, 2011, 06:23 AM
It is incredibly annoying - no idea how to fix it though.

tonyhan
Jul 31, 2011, 08:37 PM
Hi guys, I just experienced the same exact thing and it is bugging the heck out of me. My Home Link on my BD580 worked perfectly until I upgraded to Lion. I read on several Windows forum about similar issues...I am no Mac expert but maybe the Windows guys may have the answer in relation to file sharing or something like that...here are the links...

http://tommynation.com/lg-home-link-cifs-problems-solved/

http://answers.microsoft.com/en-us/windows/forum/windows_7-security/how-do-i-know-what-the-cifs-sign-is/6b900999-5ff4-49a0-856f-ab80178caf56

Let me know what you guys think...

xlii
Jul 31, 2011, 08:52 PM
Here is a good place to ask. I know I've seen that problem somewhere on these forums.

http://www.avsforum.com/avs-vb/showthread.php?t=1229543

tonyhan
Jul 31, 2011, 08:54 PM
Here is another clue...don't know if I am chasing down the right rabbit hole...

http://support.apple.com/kb/HT4777

gortenberry
Jul 31, 2011, 09:10 PM
Definitely appreciate the tips but I still haven't been able to figure it out...anyone have any luck?

tonyhan
Jul 31, 2011, 09:45 PM
Please post a solution if you come across one.

gortenberry
Aug 13, 2011, 08:03 PM
Really annoying...any idea who we should talk to?

Sprague34
Aug 13, 2011, 11:14 PM
Samba was left out of Lion. I think LG Blu Ray uses Samba. Some ppl w/ boxees are left out too. Try this:

http://forums.boxee.tv/showthread.php?t=38629

Let us know if it works for your LG blu ray

...Found another to try:

http://www.johnlarge.co.uk/2011/07/19/osx-lion-samba-smb-shares-broken-xbmc-not-working/

Edit: I've been looking over the second link and if anyone is able to get it working, could you make a youtube video? It would be of great help to lots of blu-ray and Lion owners!