PDA

View Full Version : User Folders not being deleted.




IzzyJG99
Jul 28, 2011, 12:43 PM
From time to time in Lion I make a test account, a standard account to try things out in. I've noticed the last two times I've deleted the accounts, which no longer show up the System Preferences for Users, that the user folder is still on my drive. When I delete my test users I select a "Erase Home Folder Securely" along with "Delete Home Folder." For some reason it's not deleting the user folder.

If I choose any other options to delete the user it works fine.

Bug perhaps?



mrapplegate
Jul 28, 2011, 12:49 PM
From time to time in Lion I make a test account, a standard account to try things out in. I've noticed the last two times I've deleted the accounts, which no longer show up the System Preferences for Users, that the user folder is still on my drive. When I delete my test users I select a "Erase Home Folder Securely" along with "Delete Home Folder." For some reason it's not deleting the user folder.

If I choose any other options to delete the user it works fine.

Bug perhaps?

Is the folder full of files or empty?
Sounds like a simple bug, unless it is filled with files.

IzzyJG99
Jul 28, 2011, 12:52 PM
Is the folder full of files or empty?
Sounds like a simple bug, unless it is filled with files.

It's the username's folder and it has files in it. Music, movies etc, etc. There is nothing in them aside from what comes in the username folder/account folder when the account is generated.