PDA

View Full Version : Chrome Dev users - Gestures




bp1000
Jul 28, 2011, 12:50 PM
I read the news about the Google Dev channel getting the 2 finger page nav gestures in yesterdays release.

I downloaded it but I can't get it working, anyone got the gestures working yet?



hitekalex
Jul 28, 2011, 01:17 PM
It's working here. Make sure you have 2-finger page swiping enabled in global System Preferences.

bp1000
Jul 28, 2011, 01:30 PM
I checked my trackpad settings, is this what you are referring to?

All my gestures are enabled, including the one that is called "swipe between pages"

Do i need to enable something else?

I uninstalled Chrome and deleted my chrome profile ~/Lib/App/Google/Chrome...... but still not working :(

PurrBall
Jul 28, 2011, 01:41 PM
It's backwards.

bp1000
Jul 28, 2011, 02:04 PM
It's backwards.

I know, i've tried both ways and no page scrolling :(

mwxiao
Jul 28, 2011, 04:48 PM
I have the same problem. Installed Dev version, still no gesture.

hitekalex
Jul 28, 2011, 06:40 PM
I know, i've tried both ways and no page scrolling :(

Are you running the latest version of Chrome Canary? It has to be Canary built (yellow icon), NOT beta built.

BlaqkAudio
Jul 28, 2011, 09:02 PM
Are you running the latest version of Chrome Canary? It has to be Canary built (yellow icon), NOT beta built.
You don't need Canary, you can stick with the dev channel.

I just changed Swipe between pages back to three fingers since that's what I'm used to, and it works just fine for me.

PurrBall
Jul 28, 2011, 10:25 PM
I have mine set to 2 or 3 fingers in System Preferences and it works for me.

Ronnoco
Jul 28, 2011, 11:05 PM
This only works with the trackpads, right? Not the Magic Mouse?

btbrossard
Jul 28, 2011, 11:16 PM
This only works with the trackpads, right? Not the Magic Mouse?
I have the Dev Build and can't get the gestures to work with a Magic Mouse.

bp1000
Jul 29, 2011, 07:24 AM
ok got it working

through a bizarre series of events

I had 3 finger dragging enabled in gestures and the standard 2 finger page flip, default for safari.

I changed the 2 finger page flip to 2 or 3 fingers, then it worked in chrome, 2 and 3 fingers. But my 3 finger select/move window gesture wasn't working so i changed the page flip back to 2 fingers and the re-enabled 3 finger drag and chrome is still working with the correct 2 fingers.

Weird bug but at least its working (haven't rebooted yet).