PDA

View Full Version : Really Weird Sound Issue on Lion




Keano2416
Jul 28, 2011, 07:50 PM
Hey guys, really strange problem I am continuously having since installing Lion.

Works fine throughout -- then all of a sudden, something like Safari or Chrome crashes, and sound stops working after that.

And I don't just mean sound on YouTube or elsewhere on the web -- but Lion loses the ability to play any sound at all, be it on a website or an mp3 file on my hard disk.

Not like my sound icons are greyed-out either -- volume up and down works fine but to no avail.

To fix it I have to restart the OS every time which is very annoying as you can imagine.... anyone else have this problem? Any solution would be greatly appreciated.



Keano2416
Jul 30, 2011, 03:15 AM
BUMP.

Any ideas? Still going (in fact, I am in the "media-less" state right now on Lion). Very annoying, any help at all would be wonderful.

xyroclast
Jul 30, 2011, 06:13 AM
I'm having the exact same problem, and no one's been able to help me yet.
I'm relieved to find someone else having the same issue.
What model is your Mac?
I'm on a newer iMac Quad Core

Keano2416
Aug 1, 2011, 04:00 PM
I'm using a late 2008 MacBook Pro. Good to know (!) that someone else has this issue too. Really is quite annoying.

Keano2416
Aug 23, 2011, 02:10 AM
Issue still going on. Has anyone else experienced this, or know how to solve this problem?

Funny thing is, I can still play songs off my iPod on iTunes, but sound on a browser or from other media players does not work!!


WTF Apple.

Hyper-X
Aug 23, 2011, 02:36 AM
Try opening up Terminal then type "sudo killall coreaudiod" without the quotes.

Keano2416
Aug 30, 2011, 02:51 PM
Try opening up Terminal then type "sudo killall coreaudiod" without the quotes.

I am literally in love with you for that. Thanks a billion!
Such an annoying issue though...

benthewraith
Aug 30, 2011, 02:53 PM
Hey guys, really strange problem I am continuously having since installing Lion.

Works fine throughout -- then all of a sudden, something like Safari or Chrome crashes, and sound stops working after that.

And I don't just mean sound on YouTube or elsewhere on the web -- but Lion loses the ability to play any sound at all, be it on a website or an mp3 file on my hard disk.

Not like my sound icons are greyed-out either -- volume up and down works fine but to no avail.

To fix it I have to restart the OS every time which is very annoying as you can imagine.... anyone else have this problem? Any solution would be greatly appreciated.

When audio crashes, does the icon get grayed out?

pazz
Sep 2, 2011, 04:17 PM
When audio crashes, does the icon get grayed out?

Yes.

I have the same problem. The icon on the status bar greys out.