PDA

View Full Version : Turn spelling auto correct off_OFF




dantastic
Jul 29, 2011, 02:46 AM
I have turned the auto correct spelling off in system settings and it has worked everywhere except in Mail. Mail is still auto correcting and I have to carefully read my emails over and over to make sure I have the right words in there.

I have trawled through the mail settings but I haven't been able to figure out how to change, apart from turning spell check off completely which I don't want to do.



Icy1007
Jul 29, 2011, 02:51 AM
I have turned the auto correct spelling off in system settings and it has worked everywhere except in Mail. Mail is still auto correcting and I have to carefully read my emails over and over to make sure I have the right words in there.

I have trawled through the mail settings but I haven't been able to figure out how to change, apart from turning spell check off completely which I don't want to do.

I think they integrated Autocorrect into the Spell Checker in Mail. You can't have one without the other.