PDA

View Full Version : problem using safari after os x lion upgrade




dnskja
Jul 29, 2011, 04:29 AM
When i browse safari with different website was fine but when i load up yahoo mail to check my email, it turn out to be sluggish or even to the point that it will not load. the other website that i'm already in, will get affected that i could even force reload them. then, if i close the yahoo mail, it will go back to a normal browsing with safari. if i check my email on gmail, there was no problem, i could continue browsing with other website. i haven't experience this before upgrading to os x lion. please can somebody help me? are there any tweaks that needs to be done that i don't know.. please help. thank you so much.



tersono
Jul 29, 2011, 05:11 AM
check that all of your extensions are compatible. 9.9 times out of 10 that's going to be the issue.

dnskja
Jul 29, 2011, 05:34 AM
check that all of your extensions are compatible. 9.9 times out of 10 that's going to be the issue.

thanks for your time to reply.
i was just ticking the install updates automatically on extension updates.. and it's fine now. problem resolved.
you're a star. thanks for your help.

Goatphius
Aug 5, 2011, 08:07 AM
check that all of your extensions are compatible. 9.9 times out of 10 that's going to be the issue.

I'm having the same issue. How do I check to see if my extensions are compatible?

Peruvian
Aug 5, 2011, 08:35 AM
Yahoo has been the problem for me too... Yahoo mail is causing the beach ball all the time....

dnskja
Aug 5, 2011, 02:54 PM
what i did, go to preferences in safari, then extensions, click updates, then check Install Updates Automatically.
After i've done these steps, when i log in to yahoo mail, i didn't experienced any problem.
But there are times, i encounter the same problem prior to what i've done with extensions which i don't know what comes wrong.
What I did, i just restart the safari and things will go back to normal again.. i don't know why is this happening..
i hope i've done the step right.