PDA

View Full Version : [HELP] TunesTEXT 0.8.12 error in Lion?




oggign
Jul 29, 2011, 09:39 AM
I'm using Mac Lion and TunesTEXT 0.8.12. It worked fine until yesterday, now it turned into something like this.
Tried to remove the widget and delete the preferences in /library/preferences, but it doesnt help.
Any advices? Thanks :)

http://img820.imageshack.us/img820/3748/screenshot20110728at113.th.png (http://imageshack.us/photo/my-images/820/screenshot20110728at113.png/)



podsorcerer09
Jul 29, 2011, 03:43 PM
I'm using Mac Lion and TunesTEXT 0.8.12. It worked fine until yesterday, now it turned into something like this.
Tried to remove the widget and delete the preferences in /library/preferences, but it doesnt help.
Any advices? Thanks :)

Image (http://imageshack.us/photo/my-images/820/screenshot20110728at113.png/)

If this widget works the way that I think it works, which is pulling down the information from a server somewhere, it could be that they started serving the HTML wrong. There's no reason that Lion would have stopped liking that one widget without something changing on the server.

pcmxa
Aug 20, 2011, 05:54 PM
I'm using Mac Lion and TunesTEXT 0.8.12. It worked fine until yesterday, now it turned into something like this.
Tried to remove the widget and delete the preferences in /library/preferences, but it doesnt help.
Any advices? Thanks :)

Image (http://imageshack.us/photo/my-images/820/screenshot20110728at113.png/)

Did you ever find a solution to this? I am having the same problem.