PDA

View Full Version : Autocorrect




doppleganger87
Jul 31, 2011, 02:33 AM
In iOS if you wanted to accept the suggestion you pressed the spacebar. if you didnt, you tapped the word. Now that much more simple on a device where your fingers are already located close to the screen. In Lion, if you want to accept the change, you press return ( simple enough ) but if you don't want to accept the change you have to stop typing, move your hand all the way over to the mouse and click on the 'X'. Personally this seems like way too much touble just to type the spelling you want.

My question is is there any shortcut you can use to dismiss the autocorrect?



adder7712
Jul 31, 2011, 04:06 AM
I feel like disabling autocorrect altogether. It keeps correcting words when I type something in my native tongue.

RJCP
Jul 31, 2011, 04:08 AM
In iOS if you wanted to accept the suggestion you pressed the spacebar. if you didnt, you tapped the word. Now that much more simple on a device where your fingers are already located close to the screen. In Lion, if you want to accept the change, you press return ( simple enough ) but if you don't want to accept the change you have to stop typing, move your hand all the way over to the mouse and click on the 'X'. Personally this seems like way too much touble just to type the spelling you want.

My question is is there any shortcut you can use to dismiss the autocorrect?

I usually dismiss it by pressing one of the arrow keys! :)

doppleganger87
Jul 31, 2011, 04:11 AM
Thanks RJCP Thats great!!

quasinormal
Nov 24, 2011, 01:22 AM
What is Apple doing inflicting this on users by default? Its been driving me batty the last few weeks since I moved to 10.7.

I can't type. I don't look at the screen, because I need to see the keyboard and I've just realised I've probably let some serious blunders through in my 10.7 writing. Thanks Apple. I'd better go back through my emails etc just in case. If I wanted to spend my time adjusting settings, I'd have bought a Windows computer. I have actually caught it on several incidents giving me the wrong spelling after having spelling it correctly. That is some way to frack with a person's mind Apple.

For those lazy/stupid like me, autocorrect can be turned off in;

System Preferences > Language and Text > Text > uncheck box

and then in;

Safari > Edit > Spelling and Grammar > Uncheck everything ( i leave check spelling while typing and use right click to see the [often moronic] spelling suggestion.